Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
cquilliam
Posts: 14
Registered: ‎09-02-2008
Location: St. John's, NL
0

T500 - Intermittent Boot Hang and not able to Reboot

Hey folks.  I have a Lenovo Thinkpad T500 (2242-35U) here that is having a bit of trouble.

 

First off, its very intermittent to get it to boot.  When I press the power button to start it, it goes through its regular post, and then right before it should start booting off of the hard drive or dvd drive, it hangs with just the blinking cursor.  Trying different boot media like a hard drive, bootable cd/dvd disk or even a bootable usb stick all result in the same.

 

However, once every 5-6 times, I get lucky and it starts to boot.  Once I was finally able to boot off of a bootable diagnostic cd, I ran hardware checks, and it appears that everything checks out.

 

Another issue with it is that it doesn't do a reboot properly.  No matter if i'm into the operating system doing a Restart option, or at the boot hang mentioned above, pressing Ctrl+Alt+Delete, the screen goes blank and it stays there until I forcefully power off and power back on.  Even during my install of the operating system, when the setup reboots several times, i've had to forcefully power it off, and then try numerous times to get it to boot back up again.

 

I just installed a fresh copy of Windows 7 x86 enterprise, and updated the bios to its latest version, doesn't appear to change anything.

 

The unit is currently out of warranty.  Is there anything else I can try with this?  I am an authorized service provider for Lenovo, I just don't know where to go to from here, and any suggestions would be welcome.

 

Thank you.

Serial Port
cquilliam
Posts: 14
Registered: ‎09-02-2008
Location: St. John's, NL
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

No ideas from anyone?

I ran Eurosoft PC-Check on it, and it locks up when testing the memory cache (i think). I don't think its related, but in case it was, I ran memtest86 on it for a full 24 hours, and that passed loop after loop. I've also tried swapping out the memory which gave me no change.

Running LinX overnight, didn't bring up any errors either. i'm at a loss now as to why this thing sometimes takes 5 or 6 power-off and back on for it to boot off any media. Once it boots off whatever media, it works 100% like it should.

Even the slightest hint would help me really. Thanks.
Guru
ColonelONeill
Posts: 7,122
Registered: ‎12-26-2009
Location: Toronto
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

Does it still hang if you remove the hard drive?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Serial Port
cquilliam
Posts: 14
Registered: ‎09-02-2008
Location: St. John's, NL
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

Yes it does actually.  When I was first testing, I was trying to get it down to minimum configuration as possible, so at one point I had the hard drive and optical drive removed and booting off of a Ubuntu install usb stick, and it took the usual 5 to 6 tries to start to boot.

 

I'm assuming the intermittent boot issue is directly related to the fact that the system won't perform a restart too.  Shutting down Windows for a restart looks good, but when its supposed to come back on, it just stays on a black screen.

Community Moderator
richk
Posts: 2,567
Registered: ‎01-01-2010
Location: San Francisco
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

go into the bios and turn off as many devices as you can (wireless, bluetooth, ethernet, serial port, etc) If that fixes it, try adding them in one at a time.
Guru
ColonelONeill
Posts: 7,122
Registered: ‎12-26-2009
Location: Toronto
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

Do you happen to have Intel Turbo Memory?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Serial Port
cquilliam
Posts: 14
Registered: ‎09-02-2008
Location: St. John's, NL
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

[ Edited ]

@richk

Thanks, I never thought of that. I'll give that a try when I get home.

 

@ColonelONeill

I'm not sure to be honest.  I just looked at the product page for the notebook (2242-35U) and don't see it listed.  I'm currently at work, so I don't have the Notebook with me right now.

 

Is that a known issue of some sort?

Serial Port
cquilliam
Posts: 14
Registered: ‎09-02-2008
Location: St. John's, NL
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

Alright, got a chance to test it more over the weekend...

 

- I went into the BIOS, and disabled everything I could find.  Even went as far as pulling the hard drive back out again and the optical drive, and tried booting from a USB stick.  Exact same issue, took a bunch of tries for it to finally boot.

 

- Enabled just the essential stuff I would need on the laptop, same issue

 

- I don't see any mention of Turbo Memory in the BIOS or product page for this model, so I will assume that it does not have it.

 

 

 

I guess the problem is something with the motherboard.  But, at over a couple hundred dollars, I don't think its really worth the money to replace it at this point seeing that the notebook is still completely usable, once it boots .

 

Thank you all for your help and suggestions either way.

Guru
ColonelONeill
Posts: 7,122
Registered: ‎12-26-2009
Location: Toronto
0

Re: T500 - Intermittent Boot Hang and not able to Reboot

Hmm. Sounds like a mobo issue. I presume the problem occurs independent of power source (AC/Battery)?

Turbo Memory would show up under Device Manager's storage controller either as Intel Turbo Memory or IMD-0.

Thinking way outside the box:
Is the problem worse at certain ambient temperatures or humidities?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase