Support in other languages: 
Reply
Fanfold Paper
swhitten
Posts: 9
Registered: ‎03-30-2009
Location: TN
0

T500 VERY slow wireless

I am not a hardware person, so I need help, please.  I went to speedtest.net this morning and ran speed tests for the following computers on my in-home network:

 

Download speeds for Lenovo and netbook (both are wireless) and the desktop (wired):

·         Lenovo .12 mb/s to .25

·         Eee 8.5 to 10.1

·         Desktop 19.69

 

As you can see the Lenovo is VERY slow.  The other wireless computer on the network was much faster, and the wired was even faster than that, of course.

 

I don't even know where/how to begin troubleshooting this.  In Device Manager, it says I have an Intel Wi-Fi Link 5300 AGN. 

 

Can someone point me in the right direction for how to troubleshoot/resolve this issue?

Token Ring
swg0101
Posts: 156
Registered: ‎04-03-2009
Location: Davis, CA

Re: T500 VERY slow wireless

Have you tried disabling the Power Savings feature of the wireless card under Lenovo's power manager? (aka. setting the power settings to Maximum performance)

Good luck!

Fanfold Paper
swhitten
Posts: 9
Registered: ‎03-30-2009
Location: TN

Re: T500 VERY slow wireless

Wow. I just changed it from Maximum Power Saving to Maximum Performance while on AC power and re-ran the speed test.  It went from .14/.25 to 12.48 Mb/s download!  I swear I don't think anything else has changed.  I had to stop working on this to get some real work done, so I haven't tweaked anything else.  I opened my router configuration and looked around but didn't change anything.

 

So this seems to be the one factor that made a HUGE difference!

 

Thanks a million!  Hope this holds up!

Token Ring
swg0101
Posts: 156
Registered: ‎04-03-2009
Location: Davis, CA
0

Re: T500 VERY slow wireless

Great to hear! :smileyhappy:
Paper Tape
Berthold2000
Posts: 5
Registered: ‎10-25-2010
Location: UK
0

Re: T500 VERY slow wireless

i love you!