Support in other languages: 
Reply
Blue Screen Again
dave041
Posts: 3
Registered: ‎11-21-2010
Location: US
0

T510 Video Problem..Need Help ASAP!

[ Edited ]

I have a Lenovo T510 with discrete graphic card. Recently I have been getting barcode lines on my screen but my screen isn't cracked or anything and when I move my mouse over them sometimes parts of the lines go away.

 

I attached a picture so you can see what it looks like..What should I tell Lenovo support? Anyone have this happen?

 

http://i1123.photobucket.com/albums/l547/molnard/IMG_20110417_193734.jpg

 

Moderator edit: Image >50k converted to link, per the Community Rules.

Guru
ColonelONeill
Posts: 6,377
Registered: ‎12-26-2009
Location: Toronto
0

Re: T510 Video Problem..Need Help ASAP!

[ Edited ]

How much RAM do you have?

 

It looks a lot like this:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-74739

But it doesn't affect T510 systems.

W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Fanfold Paper
khorions
Posts: 3
Registered: ‎05-26-2011
Location: Brussels
0

Re: T510 Video Problem..Need Help ASAP!

Hi Dave,
Have you found a solution meanwhile? The only way so far I found to get rid of it is disabling the optimus support on the BIOS...which it is not designed for.
Fanfold Paper
khorions
Posts: 3
Registered: ‎05-26-2011
Location: Brussels
0

Re: T510 Video Problem..Need Help ASAP!

[ Edited ]

Hi colonel,
I have the exactly the same issue on a T510 (W7 pro 64bit, 4GB ram) and no programs installed yet besides office 2007. The first pic on your link describes the problem exactly.

Any idea? installed latest optimus driver from the lenovo site.