Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
perfumepad
Posts: 11
Registered: ‎05-08-2010
Location: Finland
0

T510 Wireless Connection Problem

Hi

My COnfiguration is  T510 with Windows 7 (x64). I am unable to access Wireless Connection. Although other computers can deetct the local wireless connectivity but my T510 is unable to detect.

Wireless network connection is enabled and connected but cannot detect the open connections. It was all right a day ago and today not at all.

 

Any Help please?

Paper Tape
jtelo
Posts: 2
Registered: ‎05-19-2010
Location: Venezuela
0

Re: T510 Wireless Connection Problem

Hi Perfumepad,

 

I've the same problems! The driver is installed correctly. The Wireless stop to work when i update the drivers with the Lenovo tool. i'm work for a IT department, and if i won't find the solutions, i'll reinstall the OS.

 

do you find the solution for this problem?

 

Thanks

Fanfold Paper
perfumepad
Posts: 11
Registered: ‎05-08-2010
Location: Finland
0

Re: T510 Wireless Connection Problem

Hi jtelo,

In my case it started to work again.

 

1. Make sure the Button at the right side of ThinkPad is turned on for wireless connectivity. (A central control button to manage all wireless and radio stuff)

 

2. There's a utility "Lenovo ThinVantage Tool" to control  some stuff and there you will see application for managing Internet Connections and I think there's some conflict between Win7 networking and ThinkVantage's own application to control connection, therefore you may try to connect it from ThinkVantage tool.

 

 

 

Fanfold Paper
perfumepad
Posts: 11
Registered: ‎05-08-2010
Location: Finland
0

Re: T510 Wireless Connection Problem

jtelo have a look here

http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/win7-competing-with-access-connestions/td-p/...

 

I am pretty sure there is conflict for two apps managing same hardware :smileysad:

Paper Tape
jtelo
Posts: 2
Registered: ‎05-19-2010
Location: Venezuela
0

Re: T510 Wireless Connection Problem

Hi Perfumepad,

 

Today i tried to connect to a wireless network using this "Lenovo ThinVantage Tool" but didn't work. The tool search for wireless network but don't find any.

 

The second attempt was unistall the "Access Connection" and try to coonect to a wireless network with the Windows 7 default manager. but have the same results, didn't find any network.

 

Maybe today or tomorrow i'll install ubuntu 10.04 to test if all things works.

 

Thanks for help.

 

 

Paper Tape
AlanW
Posts: 5
Registered: ‎05-17-2010
Location: New Zealand
0

Re: T510 Wireless Connection Problem

This week I took delivery of a new T510.  The first day I configured it and ran all the Windows and Lenovo ThinkVantage updates.  By the end of the day the wireless no longer worked and system restore got an error on all attempts to back out.

 

I restored the factory defaults, removed program ThinkVantage Access Connections and ran all the installs and updates again.

 

All is going fine now except one remaining small problem - my external USB hub doesn't come up properly after power on until I unplug and replug it.  Anyone solved that issue?

 

 

Paper Tape
AlanW
Posts: 5
Registered: ‎05-17-2010
Location: New Zealand
0

Re: T510 Wireless Connection Problem

I should have added I am running Win 7 64bit.

Ctrl-Alt-Del
benjishults
Posts: 9
Registered: ‎07-23-2010
Location: United States
0

Re: T510 Wireless Connection Problem

[ Edited ]

I have this problem also. 

 

Wireless was working fine up until...

 

I got some blue screens and so started updating my drivers.  When I updated the wireless driver, wireless stopped working.

 

When I go to Device Manager and check the wireless device, it reports that it is working fine.

 

The hardware switch is on and ThinkVantage diagnostics says that the hardware switch is on.  However, it also says that the radio is off.

 

Doing Fn-F5 tells me that that the hardware wireless switch is on but the radio is off.  I try to switch it on and nothing happens.

 

I try "Power on Wireless Radio" from the notification bar and no effect.

 

When I go through Windows diagnostics, it reports that there is a problem but it has no suggestions for a fix.

 

T510 4313-CTO

Windows 7 64

 

I'm also getting several blue screens per day.

 

I've done a memory check.  No errors.

 

I've done all Windows updates.

 

Ctrl-Alt-Del
benjishults
Posts: 9
Registered: ‎07-23-2010
Location: United States
0

Re: T510 Wireless Connection Problem

I reset the machine to factory settings.

 

Now I'm careful not to let Windows Update run automatically.

Instead, I get updates through ThinkVantage as much as possible.

 

So far, so good.  A bit scary, though.

 

What's DOS?
sandsjh
Posts: 5
Registered: ‎07-26-2010
Location: Little Rock, Arkansas, USA
0

Re: T510 Wireless Connection Problem

open command prompts - type "ncpa.cpl" , right click "Wireless Network Connection", go to properties, click configure, uncheck "allow the computer to turn off this device to save power".

The wireless even turns off when A/C is connected. I have did this on three laptops and it has worked.