Support in other languages: 
Reply
Blue Screen Again
spldi
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
0

T510 trackpoint suddenly won't scroll

Last week or the week before my trackpoint on my T510 stopped scrolling.  The system is MT/M 4314-7QU running 64-bit Windows 7.  I've installed 15.2 19.0 but still no scrolling.  I'm not sure what happened or where to look.  I've also uninstalled the trackpoint in device manager, removed the driver and it's made no difference.  The touchpad works but I prefer the trackpoint.  This machine is less than 6 months old so it's still under warranty.  Any suggestions?

Guru
ColonelONeill
Posts: 6,581
Registered: ‎12-26-2009
Location: Toronto
0

Re: T510 trackpoint suddenly won't scroll

Hit Fn+F8, Manage Settings, UltraNav tab, TrackPoint Settings. Try the Standard Scrolling setting.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
spldi
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
0

Re: T510 trackpoint suddenly won't scroll

Thanks - checked that and my UltraNav settings are already set to use standard scrolling.  Any other suggestions would be greatly appreciated.

Guru
ColonelONeill
Posts: 6,581
Registered: ‎12-26-2009
Location: Toronto
0

Re: T510 trackpoint suddenly won't scroll

Look in Task Manager for SynTPEnh.exe, SynTPLpr.exe and SynTPHelper.exe
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
spldi
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
0

Re: T510 trackpoint suddenly won't scroll

All three processes are running.  This is so strange.