Support in other languages: 
Reply
HDMI
houtsma
Posts: 150
Registered: ‎10-21-2009
Location: Netherlands, Hilversum
0
Accepted Solution

Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

[ Edited ]

Hi,

 

As per Subject of this message, when i try to start the "Lenovo Microphone Mute" service it starts and immediatelly aborts again with the message "Started and Stopped service. Some services stop automatically because it is not used by other programs or services".

 

I suppose this is the reason why also my MIC mute buton doesn't do anything. It doesn't show amber light nor does it mute the microphone.The speaker-mute button does work correctly though.

 

The system is installed via the Lenovo System Update. I also tried to manually uninstall and reinstall the hotkey drivers without any success.

 

I read some more similar issues on this forum and on the internet, but not a clear solutions. Is it a known bug in the driver? Is there a procedure known how to get my MIC-Mute button to work?

 

Thanks, Jan

 

(Oh, b.t.w. It is a 64bits Win7-Ultimate-dutch OS)

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
HDMI
houtsma
Posts: 150
Registered: ‎10-21-2009
Location: Netherlands, Hilversum

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Ok, i figured it out myself.

 

When you use Lenovo's system update to install/update all Lenovo packages after a fresh windows 7 install, then the hotkey drivers are installed before or simultaniously with the System Interface Driver. So i followed this procedure to fix it:

 

  1. Uninstalled the System Interface Driver via Windows Programs configuration screen
  2. Reboot
  3. Uninstall the hotkey drivers via the horkey installation program (and select "remove installation")
  4. Reboot
  5. Re-install the System Interface Driver
  6. Reboot
  7. Re-install the hotkey drivers
  8. Reboot

 

Now open the System Manegement -> Services window and verify that the Lenovo Microphone Mute service is running.

 

If so you can  now operate the MIC-Mute button and when pressed it also will show the amber led when it is muted.

 

Regards, Jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Ctrl-Alt-Del
Markus101
Posts: 7
Registered: ‎03-30-2010
Location: Canada
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Thanks for the instructions. Tried this on the T410, no joy. Will keep checking for a driver update.

Fanfold Paper
RPR25
Posts: 4
Registered: ‎04-08-2010
Location: Germany
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

As I already described in a former thread: http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/T410-Mute-Microphone-button-failure/m-p/2214...

 

I have the same problem as you Markus101. I installed the newest Bios and I can mute the microphone via Software but my button is still not working.

 

Have you called the support or  you just wait for the next driver update Markus?

 

 

 

My System: T410 / Win7Pro(64bit)

Paper Tape
Nordesk
Posts: 2
Registered: ‎04-15-2010
Location: Switzerland
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Hi, Same problem for me with my T410. I tried your solution without succes. "Lenovo microphone mute" service is still stop. Can't start it, it's stoping himself directly. I know the led is ok, because when the laptop startup all the lights are turn on a fraction of second. Configuration: Windows 7 Pro (32 bits) BIOS : 1.15-1.06 I tried Bios : 1.12-1.04. No effect. I will contact Lenovo support. I will post if I have news.
Paper Tape
Nordesk
Posts: 2
Registered: ‎04-15-2010
Location: Switzerland
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Okay just found the solution for me !

 

After do the above procedure I have re-install the : "Power Management driver"  v1.60.

 

http://www-307.ibm.com/pc/support/site.wss/MIGR-4GXPEG.html

 

Filename : 6iku08ww.exe

 

Without reboot the mic-mute button works. "Lenovo Microphone Mute" is started.

 

Source in German: 

http://www.thinkpad-forum.de/thinkpad-hardware/t-serie/82265-fakten-zum-t410/index28.html

Fanfold Paper
RPR25
Posts: 4
Registered: ‎04-08-2010
Location: Germany
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Problem also solved over here!

 

I just installed the Power Management driver v.1.6 and rebooted the system. And now everything works fine! I didn´t need the above procedure.

 

I would like to comment that Lenovo Autoupdate from "ThinkVantage Toolbox" always cancelled the install procedure for Power Management driver! So manual installation was necessary.

 

Ctrl-Alt-Del
Markus101
Posts: 7
Registered: ‎03-30-2010
Location: Canada
0

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

Thanks, will try that too.....