Support in other languages: 
Reply
What's DOS?
ljw5122
Posts: 2
Registered: ‎08-05-2010
Location: us
0

Wireless connection of t400

The wireless connection is intermittent.

I used the trouble shooting, get the following error message:

 

the remote device or resource won't accept the connection.

 

Is there anyone who knows how to fix this? 

 

Thanks!

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Wireless connection of t400

Hi ljw5122,


Try the solutions offered in this thread:- http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/2ecc35aa-7a28-4873-84ce-fb15b...


Tell us more about your system, which OS do you use? which wireless card do you have? your browser etc.


Keep us posted.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Guru
ColonelONeill
Posts: 6,538
Registered: ‎12-26-2009
Location: Toronto
0

Re: Wireless connection of t400

Sometimes installing the Intel drivers instead of the Lenovo drivers resolves issues. YMMV.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase