Support in other languages: 
Reply
Punch Card
Win5hit
Posts: 15
Registered: ‎10-10-2009
Location: Germany
0

hspa problem / no hardware listed @device manager

Hi there!

I'm new in here. So... Hallo @all.

I've got a T500 2082-9HG running under vista x64 business.

(my own fresh installation,originally it was shipped with x32, despite of 4GB ram)

I've installed all Microsoft Updates including SP2. And, almost everything is running nicely.

To download the Drivers I used TV System Update (V3.14) and it "looked" good. But there is one optional packet which keeps in the list (or is listed every time when I run TV SU):

 " HSPA Wireless WAN Adapter Software Vista 64"

I can install it without any errors, the setup asks for a reboot. But if I start TV SU after this reboot, the same HSPA Wireless ... is presented to me again.

 

This forced me to look at the device manager.

 

And well, I cannot find a "Ericsson F3507g Mobile Broadband Minicard Composite Device " Neither under Modems nor under Ethernet.

 

So i went to the Lenovo Support HP and downloaded the Driver manually. tried to run the setup as Administrator... same problem. reboot, no hardware@ device man, no Software to controll it.

Any Ideas??? Some help would be very nice!

 

Have a nice evening!

Best regards

 

( I also tried removing the sofware under programms and functions and reinstalled it...)

( I had some Problems with the Access Connections Software, and for this App a reinstall was the Solution.)

Token Ring
matram
Posts: 98
Registered: ‎08-12-2008
Location: Sweden
0

Re: hspa problem / no hardware listed @device manager

Hi,

 

I have had some intermittent problems with my own Ericsson WWAN card. I am not sure what happens or if this is relevant to you. But the card disappeared from device manager after being successfully installed and used.

 

I went into the BIOS disabled the card and reenabled and suddenly it was picked up again in device manager.

 

I am running Win 7 so I have hand-installed the driver. That worked OK.

 

An alternative work around I found is to download Ericssons Wireless Manager. It actually works on the built in card even if it is intended for Ericsson external cards.

 

http://www.sonyericsson.com/cws/support/mobilebroadband/download/wirelessmanager/pc300?lc=en&cc=gb

 

Mats

Thinkpad T400s, X61s, X41, 600
Punch Card
Win5hit
Posts: 15
Registered: ‎10-10-2009
Location: Germany
0

Re: hspa problem / no hardware listed @device manager

[ Edited ]

Hi,

and thanks for the reply. I immediately went into my bios and found no option to deactive the module.

There is a a Option to turn of Wireless Lan and WiMAX Radios, but I think thats not what we are looking for.

I'd like to use the Software delivered from Lenovo. If there is no other option, I will install it, but for now I can wait for a couple of days and look if someone has a solution for this problem.

 

 

Win5hit

Token Ring
matram
Posts: 98
Registered: ‎08-12-2008
Location: Sweden
0

Re: hspa problem / no hardware listed @device manager

Hi

 

Yes, that is the setting "WLAN and WiMax radios" I was referring to. It may be a long shot but for me it worked.

 

Mats

Thinkpad T400s, X61s, X41, 600
Punch Card
Win5hit
Posts: 15
Registered: ‎10-10-2009
Location: Germany
0

Re: hspa problem / no hardware listed @device manager

Hi there!

I've tried it... without success.

Any further ideas?


best regards