Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york
0
Accepted Solution

lenovo t410 Mute button & its led not working and PCI serial port driver issue

hi 

i recently bought t410 with windows 7 HP 64 bit OS. i was already having windows 7 pro 64bit. after i installed windows 7 pro on my laptop the mute button and its led is not working and other thing i am not able to locate driver for PCI serial port.

 

please tell me how to fix these two problems

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

Hi and welcome to the forum!


For PCI, install this:- http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-74374

For Mute button this:- http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-74261


Restart your system thereafter.

 

Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

thanks for the response :smileyhappy::smileyhappy:

hmm ....... pci serial port driver is fixed. but the mute button is still not working and  the led also doesnt light up.

 its not a big issue but it annoys :smileysad:

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

You're welcome :smileyhappy:


I have found two related threads on mute issue, they're few months old, for solution they suggest about updating the BIOS:-


http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-Microphone-Mute/m-p/216377

http://lnv.lithium.com/t5/T400-T500-and-newer-T-series/T410-Mute-Microphone-button-failure/td-p/2214...


Let us know if BIOS update fixes the issue for you.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

nope ..mute button and led still not working ..!!! 

:smileymad:

my bios is the current version. 

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

Beats me...but let's not give up, try installing Power ManagerPower Management and Audio driver from lenovo given if you haven't installed them from lenovo as yet, I'm thinking maybe you let Windows install all the drivers...

 

Also, can you confirm whether the mute button was working with lenovo installed Win 7? did you make recovery discs before installing your own copy? If so, then using them you can always go back to factory settings to verify whether it's software or hardware issue...

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

hmmm ..... :smileyvery-happy:

yes it was working with lenovo installed window 7 hp 64 OEM.

yes i have created recovery dvds and the recovery partition is still there...i am not going back to install the win7 OEM to find if its a software or hardware issue...  

 

i dont use it too much .. ...not a big issue :smileyhappy:

if i found the solution or dont then i bounce back ... :smileywink:

if you found any clue then please upate ...

 

thanks alot  :smileyhappy: 

Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

[ Edited ]

first think first... do not download "windows optional updates."

1. my fault: i downloaded windows optional updated and wrong video driver".

2. intalled power management, lenovo vantagethink tool. the in "system health" i downloaded latest updates from "Get lenovo udates".

3. installed chipset drivers and video driver.

 

other thing:

i have already installed hotkey drivers and audio drivers from "lenovo support - drivers page."

 

......thanks Maliha :smileytongue: :smileywink: and lenovo customer care :smileyhappy:

 

issues addressed thanks :smileyhappy:

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

You're welcome! :smileyhappy:


So the mute button works now?

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Ctrl-Alt-Del
jaswalnyc2009
Posts: 10
Registered: ‎12-23-2010
Location: new york

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

hanji bilkul ... its working.. :smileyhappy: