Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
katoom400
Posts: 1
Registered: ‎01-12-2012
Location: new jersey
0

t410i with Intel graphics fuzzy video via display port to HDMI

I bought a display port to hdmi cable online and it works for sending video to my 26" samsung tv, however the graphics are not clear like the built in montior, almost like a very low resolution...I have tried every rosolution setting to no avail.  has anyone else seen this problem with the intel integrated video card?  could it be the cable?

 

I've done a search an the only thing I can find is people trying to get audio over the display port...which I don't have a need for.

 

Thanks,

Andy

Guru
ColonelONeill
Posts: 6,641
Registered: ‎12-26-2009
Location: Toronto
0

Re: t410i with Intel graphics fuzzy video via display port to HDMI

What resolution is the TV? 1920x1080?

Are you duplicating the monitor? Hit Win+P to choose Projector only. See if that helps.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Fanfold Paper
areguly
Posts: 19
Registered: ‎05-15-2009
Location: New Jersey
0

Re: t410i with Intel graphics fuzzy video via display port to HDMI

not sure if it is the same, but on my T400 I had to disable some of the I/O virtualization on the BIOS to fix a similar problem... I kept cpu virtualization enabled (since I use it), but the I/O stuff did it for me