Support in other languages: 
Reply
What's DOS?
csanchiz
Posts: 1
Registered: ‎11-18-2010
Location: Spain
0

t510i Webcam issues

Hi all,

 

I have a t510i with Windows 7 x64, when ussing the webcam with Skype or MS or Webex I allways got a lot of green lines on the preview screen.

 

Mi video driver is: 8.17.12.5738

Integrated Camm driver: 1.1.0.19

 

 

What's DOS?
gmgtex
Posts: 2
Registered: ‎12-14-2010
Location: USA
0

Re: t510i Webcam issues

Hello Lenovo Support.

 

I am also having this same exact problem. Web cam was working just fine until yesterday. Now there is distortion and vertical green lines on the web cam video. What to do? Have updated to all the latest drivers. No luck. Was working fine and then next skype call had this problem.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: t510i Webcam issues

@All,

Try Fn + F6 and click "more camera settings" and try to adjust the camera and see if it helps.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

What's DOS?
gmgtex
Posts: 2
Registered: ‎12-14-2010
Location: USA
0

Re: t510i Webcam issues

I've tried adjusting all the settings. Still have green vertical lines on the camera. Was working just fine until this started, nothing changed except it just started having the lines. So maybe something wore out. For warranty service do I have to ship my laptop back somewhere? Or is there a place I can take it in and get the camera fixed?
Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: t510i Webcam issues

@gmgtex,

You would have to call the customer service then they will provide you with the instructions on how to proceed.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3