Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
chicagot400
Posts: 1
Registered: ‎02-26-2012
Location: chicago
0

ultrabay battery won't switch to main battery and results in sudden shutdown.

[ Edited ]

Hi,

 

I just changed my windows 7 32 bit to 64 but version. The power manager version is 3.66 and driver version 1.64, bios version is    LENOVO 7UET93WW (3.23 , 12/15/2011). The ultrabay battery drains to zero and won't switch to main battery, which leads to a sudden shutdown without any warning. In windows 7 32 bit version, I don't have such problem. It's annoying. My computer is T400 7147 CTO. 

 

Thanks!

 

chicagot400

 

 

Broadband 3G
JDay
Posts: 999
Registered: ‎01-06-2011
Location: Sacramento, CA
0

Re: ultrabay battery won't switch to main battery and results in sudden shutdown.

Did you run ThinkVantage System Update and get all the newest firmware/software versions?

Paper Tape
tcruz3141
Posts: 2
Registered: ‎09-06-2008
Location: Northern California
0

Re: ultrabay battery won't switch to main battery and results in sudden shutdown.

Hi I have the exact same problem. I have a T400 2764 CTO. Changes I have recently made (past 2 weeks): I upgraded to Windows 7 64, added a PC Card media reader, added an express card USB 3.0, a Samsung 256 GB SSD and the Ultra Bay Battery. Everything was working great... both batteries recognized, ran Lenovo Update... Have everything...

 

Well the battery meter recognizes both batteries (a 4-cell and a 3-cell), combines their life, but it drains the 3-cell first to ZERO... and isn't bright enough to figure out how to switch before abruptly dropping power to the system.

 

Hopefully like the ATI switchable graphics that had bugs for ages this battery issue eventually gets fixed. Let me know if you figure out any solution. AND LENOVO, if you are reading, try and set it up so that the 2 battery usage maximizes the life of both batteries with whatever controller you put together.

 

Thanks.

 

 - Tom