Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
Paper Tape
uproha
Beiträge: 5
Registriert: ‎01-14-2012
Location: Germany
0
Akzeptierte Lösung

T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Hallo liebe Community,

 

bin neu hier im Forum und habe das Problem, dass es mir nicht gelingt,  meinen T61 über den IBM Beamer iLM300 laufen zu lassen..

Beide Geräte sind o.K., aber beim Anschluss des Beamers funktioniert die Umschaltung mit Fn + F7  nicht.

Kann mir jemand einen Rat geben?

Guru
Mornsgrans
Beiträge: 2.471
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Wir brauchen noch ein paar zusätzliche Informationen über:

- Windows-Version

- Grafiktreiber (Hersteller, Version, Downloadquelle)

- Presentation Director installiert oder nicht (XP/Vista)

- funktioniert externer Monitor?

- ist internes Setup im Beamer auf richtiges Eingangssignal- und Auflösung eingestellt?

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Paper Tape
uproha
Beiträge: 5
Registriert: ‎01-14-2012
Location: Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Hier die weiteren Informationen:

- Windows 7 Home Premium

- Grafikkarte: Intel(R) 965 Express Chipset

- Beamer funktioniert - über TV - einwandfrei

 

Guru
Mornsgrans
Beiträge: 2.471
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Dann hast Du also den Grafiktreiber von Windows 7 verwendet. Hattest Du mal einen externen Monitor am T61 angeschlossen und überprüft, dass damit die Umschaltung auf den externen Monitor funktioniert?

 

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Paper Tape
uproha
Beiträge: 5
Registriert: ‎01-14-2012
Location: Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

 

Anschluss externer Monitor:

ja, das funktioniert einwandfrei!

Guru
Mornsgrans
Beiträge: 2.471
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Prüfe als erstes mal das VGA-Kabel des Beamers, ob im Stecker keine Pins verbogen sind bzw. teste ein anderes Monitorkabel.

 

Im Menü des Beamers stelle mal eine niedrigere Auflösung ein (gleiches im Thinkpad für den externen VGA-Anschluss). Besitzt der Beamer mehrere Videoeingänge, die manuell ausgewählt werden müssen, prüfe hier die entsprechende Einstellung.

 

(Ich weiß, dass ich mich teilweise wiederhole - das bringt die Forenerfahrung mit sich :smileywink: )

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Paper Tape
uproha
Beiträge: 5
Registriert: ‎01-14-2012
Location: Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Vielen herzlichen Dank!

Es funktioniert!

Guru
Mornsgrans
Beiträge: 2.471
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0

Betreff: T61 - Anschluss an IBM Beamer iLM300 - Umschaltung mit Fn+F7 funktioniert nicht

Könntest Du bitte noch ergänzen, welche Maßnahme zum Erfolg führte?

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection