Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
ldboehm
Posts: 2
Registered: ‎08-25-2010
Location: Alpharetta, GA
0
Accepted Solution

Bluetooth A2DP on T60 with XP

I have an IBM T60 with Windows XP and all of the updates installed.

I purchased a Motorola S9 Bluetooth Stereo headset which works great with my cell phone, but I cannot get Windows to see that it exists.

 

I have installed the latest Bluetooth drivers from the IBM Support web site, from the IBM support site

Microsoft Bluetooth Support file for Bluetooth with Enhanced Data Rate -> http://www-307.ibm.com/pc/support/site.wss/MIGR-62928.html.  After the install, I still can't see the S9 headset.

 

I tried to download and install the Widecom Bluetooth drivers and each time I try to install it, the install fails.

 

Anyone know how to get A2DP support on the T60?

Thank you

Blue Screen Again
ldboehm
Posts: 2
Registered: ‎08-25-2010
Location: Alpharetta, GA

Re: Bluetooth A2DP on T60 with XP

Ok. Of course it always works this way....I spend hours, days, and weeks trying to get this to work...then within minutes after I post the question I figure it out...sigh....

 

the problem was, the S9 wasn't staying in pairing/discovery mode because my phone was on and it was connecting to the phone.  So by the time Windows would try to find it, the S9 was out of Pairing mode.

 

The solution

1. The download from the Lenovo site worked to update to the Enhanced data Rate

2. You need to have all other devices that the S9 would pair with turned off so the S9 stays in pairing mode while Windows is looking for it.

 

Hope this helps others....