Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
NLucchesi
Posts: 15
Registered: ‎07-03-2011
Location: Chicago
0
Accepted Solution

Devices Not Showing Up in Device Manager After WinXP Install

I installed Windows XP Professional CD after re-formatting and partitioning the hard drive in my ThinkPad T42 (2378-FVU).
 
After finishing the install and running Windows Update for an eternity, Device Manager still can't detect several items.  (I was able to get my wireless networking to work after installing a driver from Intel.)  These are the "Other Devices" in yellow listed in Device Manager:
 
  - Ethernet Controller
 
  - PCI Modem
 
  - Video Controller (VGA Compatible)
 
Yes, I dutifully downloaded and installed these and other device drivers from Lenovo's website.
 
Why doesn't WinXP SP3 detect my devices?!?
 
I saw other posts about a WinXP Pro install on T41 Thinkpads with the same problem.  The recommended solution was to install the device drivers "twice."  I'm sorry, but I don't understand what that means, twice?  The solution also seemed to indicate that the install is supposed to be done at two different locations.  But, only one path is listed in the solution and my drivers are installed in the solutions' paths. 
 
Hopefully, someone can be more explicit about how to do the driver installations twice.
 
Thank you in advance for your help.
 
  - nello
Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Devices Not Showing Up in Device Manager After WinXP Install

[ Edited ]

Hi and welcome to the forum!

 

The other path is C:\DRIVERS\WIN....the first setup tells you the exact location if you pay attention.

 

Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Ctrl-Alt-Del
NLucchesi
Posts: 15
Registered: ‎07-03-2011
Location: Chicago
0

Re: Devices Not Showing Up in Device Manager After WinXP Install

I figured out my mistake.

 

When I downloaded the device drivers from Lenovo I saw they were .exe files and assumed that running them would *install* the drivers.  Turns out, running these .exe files just *extracts* the drivers.  Looking in the subdirectories where they are extracted, I found setup.exe or similar files.  Running these actually installs the drivers.

 

Silly me.

 

Sorry for bothering with my original post.

 

Thank you.

 

  - nello