Support in other languages: 
Reply
Ctrl-Alt-Del
cjhn14ch
Posts: 6
Registered: ‎07-06-2010
Location: Rhode Island
0

Keyboard and Mouse Not Functioning

Hello folks,

 

I have a T60. Once Windows loads up, the internal keyboard and mouse do not function. They function before Windows loads (in Bios config, etc.) and the keys to turn on the spotlight work. An external USB keyboard and mouse work perfectly.

 

As far as I know, this is completely random. It's driving me crazy.

 

Any help would be appreciated.

 

Thanks!

Chris

andyP
Posts: 9,295
Topics: 163
Kudos: 713
Solutions: 635
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Keyboard and Mouse Not Functioning

Chris, welcome to the forum,

 

did the advice in the other thread you posted in yesterday not help? There is a link to  a possible solution in another thread here. You need to feed the boards with information; especially what you've tried, but didn't work - members get hungry :smileywink:

 

What happens in safe mode? Does the keyboard et al work as expected? Have you tried deinstalling them in safe mode through device manager and then restarting?

 

Thanks

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Ctrl-Alt-Del
cjhn14ch
Posts: 6
Registered: ‎07-06-2010
Location: Rhode Island
0

Re: Keyboard and Mouse Not Functioning

Hi Andy,

 

Sorry, I'm new here! Here's some more info.

 

I have tried updating the bios in normal mode, but keep getting an error message that I need a fully charged battery even though my battery is fully charged and plugged in).

 

I have tried uninstalling the drivers and restarting the computer in both safe mode and normal mode.

 

I have tried reseating the keyboard.

 

I have tried to do a system update and have successfully installed all critical updates.

 

None of these things have worked. Any ideas?

 

Chris

andyP
Posts: 9,295
Topics: 163
Kudos: 713
Solutions: 635
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Keyboard and Mouse Not Functioning

 


cjhn14ch wrote:

 

I have tried updating the bios in normal mode, but keep getting an error message that I need a fully charged battery even though my battery is fully charged and plugged in).

 


Is the battery an original Lenovo battery or an oem? Are you trying to update the bios from Windows or from the bootable cd option? It's critical that when you update the BIOS that you perform this from a COLD start.

 

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Ctrl-Alt-Del
cjhn14ch
Posts: 6
Registered: ‎07-06-2010
Location: Rhode Island
0

Re: Keyboard and Mouse Not Functioning

I've been trying to do it from Windows. I take it you suggest following the instructions for the bootable CD option?

 

Thanks, Chris

andyP
Posts: 9,295
Topics: 163
Kudos: 713
Solutions: 635
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Keyboard and Mouse Not Functioning

Yes, that's the case. Make sure you delete all BIOS passwords beforehand.

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Ctrl-Alt-Del
cjhn14ch
Posts: 6
Registered: ‎07-06-2010
Location: Rhode Island
0

Re: Keyboard and Mouse Not Functioning

I was able to successfully update the bios from the bootable CD. However, it did not fix the problem.

 

Also, I downloaded all of the mouse/trackpoint drivers - http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-62928 - This did not work either.

 

It seems as if windows is not detecting the drivers. When I try to open the UltrNav wizard, I get an error message that says "Thinkpad Ultranav driver is not detected. Thinkpad ultranav driver must be installed to run ThinkPad Ultrnav wizard."

 

I'm doing this all in normal mode. Would it make a difference if I tried to redownload the drivers in safe mode?

 

is there something else that I should try?

 

Any ideas would be appreciated.

Punch Card
nicolbolas
Posts: 9
Registered: ‎06-14-2010
Location: moraga, CA
0

Re: Keyboard and Mouse Not Functioning

reinstall OS, i had a similar problem were the mouse did not respond and installed drivers did not work, reisntalled OS and it worked just fine

t61- C2D t9300. 3GB DDR2, 500GB 5400 rpm. nvs 140
Ctrl-Alt-Del
cjhn14ch
Posts: 6
Registered: ‎07-06-2010
Location: Rhode Island
0

Re: Keyboard and Mouse Not Functioning

Hi,

 

Did you do an in-place (reinstallation) install described here?

 

 http://support.microsoft.com/kb/978788

 

Thanks,

Chris

Paper Tape
Stan62
Posts: 2
Registered: ‎06-06-2010
Location: Vienna
0

Re: Keyboard and Mouse Not Functioning

Hi, Chris,

I have the same problem with my T61. I have seen a lot of complaints obout it in numerous forums, but never seen any solution. It seems to be some Lenovo T60/T61 and Windows XP SP3 incompatibility. I have installed the latest BIOS available (April 2010) - it doesn't help. The complaints about this problems are encountered together with SP3 release - It should not be only a coincidence? Thx4anyhlp to everyone ...