Support in other languages: 
Reply
Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0
Accepted Solution

No Hot Keys OSD for T60 new install of Windows 7 (32bit)

 

I seen an earlier thread regarding this and it was to do with a T61. I think its related? I have a T61 with windows 7 (pre-installed from Lenovo) and the OSD works.

 

I had my old T60 which had XP and i upgraded it to fresh install of windows 7 (32-bit) i installed everything system update recommended and went to lenovo website to get the hot keys OSD working so my volume keys can be shown on screen.

And i press the buttons and nothing. I installed the latest version and previous versions (after unistalling etc) and still nothing.

 

Has anybody got a clue about this Lenovo must know about this surely? also must be people who done the same as me?

Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

I been reading on here and someone mentioned i need to install this after installing the Hot Keys OSD exe:

http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-67228

will that work? any experiences? as some people have solved the issue by doing registry tweaks
alex1906
Posts: 406
Topics: 3
Kudos: 81
Solutions: 25
Registered: ‎07-19-2012
Location: Raleigh, NC
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

Hello mstar,

 

This is the driver for the hotkeys for windows 7 that is compatible with your system.

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014985

 

This is a patch that was released for the above driver that also needs to be installed to fix a couple of bugs associated with the hotkey driver.

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS000774

 

These both should get your hotkeys up and running on your T60.

 

Hope this helps,

 

Alex


Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve the problem you encountered? Click Solution Provided to let us know!

What we Do in Life will Echo through Eternity. -Maximus Aurelius
Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

thanks alex,

 

i done that and before i installed i unistalled the hot keys driver and then ran cc cleaner.

then installed the hot keys driver THEN the patch.

 

And same problem, nothing shown on screen.  Is there another driver/thing i need to install? system update has no updates BUT the lenovo main driver site for the T60 has loads of drivers.  I don't know if i should just install them or not.

alex1906
Posts: 406
Topics: 3
Kudos: 81
Solutions: 25
Registered: ‎07-19-2012
Location: Raleigh, NC
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

Lets try and uninstall the drivers and the patch for the hotkeys, then reinstall them again for a fresh install. Sometimes parts of a driver are left out with an install and this could be what is going on. I will take a look for more drivers associated with the hotkeys for you. Just in case.

 

Hope this helps,

 

Alex


Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve the problem you encountered? Click Solution Provided to let us know!

What we Do in Life will Echo through Eternity. -Maximus Aurelius
alex1906
Posts: 406
Topics: 3
Kudos: 81
Solutions: 25
Registered: ‎07-19-2012
Location: Raleigh, NC
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

I found this on another post that is here on the site.

Try going here and downloading this driver. Once on the page just scroll all the way down the page. This driver is for hotkey integration.

Here is the link:

http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-74261

 

Let me know if it helps,

 

Alex


Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve the problem you encountered? Click Solution Provided to let us know!

What we Do in Life will Echo through Eternity. -Maximus Aurelius
Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

Hi alex,

should i just unistall the other 2 downloads you mentioned earlier and install the new one you posted? or just install this one over the existing 2 i installed earlier?
Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

i just realised that is in fact the same EXE as the first post you mentioned.  as the filename is the same,

alex1906
Posts: 406
Topics: 3
Kudos: 81
Solutions: 25
Registered: ‎07-19-2012
Location: Raleigh, NC
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

Install it over the two installed already. If this dosen't work we will uninstall all three and and then reinstall them one by one and checking for them after each install.

 

sound good?

 

Hope this helps,

 

Alex


Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve the problem you encountered? Click Solution Provided to let us know!

What we Do in Life will Echo through Eternity. -Maximus Aurelius
Punch Card
mstar
Posts: 25
Registered: ‎12-04-2010
Location: UK
0

Re: No Hot Keys OSD for T60 new install of Windows 7 (32bit)

i just tried that (also see my last post) and nothing same problem. I think it must be a registry issue or i am missing a update or display thing which make it work.

i am so confused i can't be the only one with this issue my lenovo is stock.