Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Anarchy333
Posts: 5
Registered: ‎05-30-2012
Location: Los Angeles
0
Accepted Solution

Replaced Fan, Won't Boot

Hi, I have a T60p in which I just replaced the fan/heatsync because it was getting noisy.  After reassembling the laptop, when I press the power button, the fan spins up for 3 seconds and the lights indicating hard drive function and so on light up. Then, after 3 seconds the fan stops spinning and the only light that remains on is the one that looks like a Z with a circle around it - nothing is ever displayed on the screen.  I have to hold the power button to make the Z light turn off and when I do I hear the hard drive click as if it is halting.

 

I have put the original fan/heatsync back in to see if the new fan caused the problem, but the same thing happens.  

 

I have used thermal compound and followed all the directions, several times.  I have worked as a computer tech for many years and have replaced the fan/heatsync on many laptops without problems.  This is the first time I've ever had a problem like this.  Any help is appreciated!!  Thank you

Bit Torrent
TuuS
Posts: 2,029
Registered: ‎01-02-2011
Location: US
0

Re: Replaced Fan, Won't Boot

Something else is obviously wrong here. I'd try reseating any connectors you unplugged, if that doesn't help, remove the battery and ac power and cycle the power button ten time holding for a few seconds each time, then hold for 30 seconds on the last. The attach only ac power and see if it will boot. If you still get no post, next step would be to remove all the drives and cards, if it still won't post, try removing the ram and installing one chip in each slot, test one at a time. 

 

Also look at the power jack where it's connector plugs into the motherboard. removing the fan could loosen this connection. It's not common, but check it. 

 

If it still won't post, you may have a failed part on your system board. Static electricity can damage these parts when they are disassembled, but lets hope it's something simple.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Paper Tape
Anarchy333
Posts: 5
Registered: ‎05-30-2012
Location: Los Angeles
0

Re: Replaced Fan, Won't Boot

TuuS,

 

Thanks for the quick reply!

 

I have finally gotten the computer to boot by removing the top RAM stick.  The computer seems to only boot when 1 RAM stick is installed in the bottom slot.  Both RAM sticks work in the bottom slot so it is not the RAM itself, but the slot.  Any idea why that might be?  Of course the next question is, is there any way to fix this?

 

Thanks again!

Bit Torrent
TuuS
Posts: 2,029
Registered: ‎01-02-2011
Location: US
0

Re: Replaced Fan, Won't Boot

Inspection under magnification may show something broken on the ram socket, or corrodsion. You can also try cleaning the contacts on the ram chip with alcohol, might even try polishing them with a pencil eraser first. If there is no damage to the socket, enviromental or physical, then you may have damage to one of the boards circuits, however since a t60 can only use 3gb max anyway, you may be able to use a 4gb chip in the lower slot. Never tried a 4gb chip in one of these, but if it works it would eliminate the need for the other slot. Worse case you can use a 2gb chip and use it that way, not a perfect solution, but at least it would work. If you don't like those options and all else fails, I've purchased T60 boards very cheap so you may be best just getting a replacement board, but hopefully it will be something simple.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Paper Tape
Anarchy333
Posts: 5
Registered: ‎05-30-2012
Location: Los Angeles
0

Re: Replaced Fan, Won't Boot

Good suggestions, TuuS.

 

I will look at the contacts on the socket and polish the RAM contacts to see if that works.  We were using two 1gb RAM chips and that was sufficient.  Have you used a 2gb chip in the T60 before?  I want to make sure it can handle a 2gb stick before we buy one.

 

Thanks.

Bit Torrent
TuuS
Posts: 2,029
Registered: ‎01-02-2011
Location: US
0

Re: Replaced Fan, Won't Boot

Yes, it will handle a 2gb chip no problem. You can even install two, but only a total of 3gb will be usable. 

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Paper Tape
Anarchy333
Posts: 5
Registered: ‎05-30-2012
Location: Los Angeles
0

Re: Replaced Fan, Won't Boot

2gb RAM module purchased and on its way.  Case closed.

 

Thank you for all your help, TuuS.  I greatly appreciate it.