Support in other languages: 
Reply
mod
Paper Tape
mod
Posts: 6
Registered: ‎09-01-2008
Location: Raleigh NC
0
Accepted Solution

T42 stopped connecting wireless

T42, XP, Intel PRO 2200 wireless. All was working fine. PC locked up, I had to hold the on/off button for a while to shut it down. Restarted and wireless icon showed no connection (not even trying to acquire an address). Rebooted several times all with same result. My T30 is still connecting fine so it's a T42 issue. No settings have changed. I've connected by cable, then disconnected and wireless result is still no go. It's like the adapter isn't there. Right clicking on the icon gives the usual repair option that doesn't ever work or let's me open network connections. It shows the adapter is working as it should. Ideas anyone?

 

mod
Paper Tape
mod
Posts: 6
Registered: ‎09-01-2008
Location: Raleigh NC
0

Re: T42 stopped connecting wireless

CANCEL. Saw advice from another post that suggested uninstalling adapter and letting it reinstall. That worked for me. Thanks!
Paper Tape
pridgw82
Posts: 6
Registered: ‎11-22-2008
Location: Washington, DC
0

Re: T42 stopped connecting wireless

[ Edited ]

I was having the exact same problem (wireless is working on my X31 but my T42 wasn't even looking for networks), so I uninstalled the 11 A/B/G Wireless Lan MINI PCI Adapter II.  But it's not reinstalling itself automatically, and when I downloaded 802_11abg_1004.exe ( " Installation and configuration software for the 11 A/B/G Wireless Lan MINI PCI Adapter II " ) from Lenovo, it gets about halfway through the driver installation and then starts asking for .sys and .cab files.  How can I reinstall the driver?

 

Thanks,

pridgw82

Message Edited by pridgw82 on 11-22-2008 11:35 AM
Ctrl-Alt-Del
Janek
Posts: 10
Registered: ‎11-18-2008
Location: Poland
0

Re: T42 stopped connecting wireless

Hello,

 

Following solution works 100% on my T42p !

 

1. Download "Acces Connections Deployment Guide" (April 15, 2008) from Lenovo support webpage.

2. Refer to "Appendix B" - The integrated Access Connections package.

3. Do not uninstall any Thinkpad or ThinkVantage software or drivers.

4. Do EXACTLY as is written in items 1), 2), 3), 4) and 5)  - give attention to RENAME some folders if it is mecessary - some of
    them may have different names after unpacking of new software or drivers (for example the folder containing new version of
    Access Connections ver 5.02 "ACCON" should be copied to ACCONWLD and renamed to CONWIZ).

5. After reboot check your local WLAN settings in Access Connections (SSID, encryption...)

6. Your LAN and WLAN should be working under Access Connections like new one.

 

Regards,

 

Janek

 

T42p 2737ZLG, Win XP Pro, SP3, 100MB HDD

Janek

T42p 2737ZLG, Win XP Pro
Paper Tape
mcrowleynh
Posts: 1
Registered: ‎05-28-2009
Location: boston
0

Re: T42 stopped connecting wireless

Hello having similar probs,

 

Fn F5 switch not working

LED indicates wireless antenna is on.

Access Connections show Wireless is not on.

Can't turn wireless on, have tried new drivers, no avail.

Have noticed previously that I am fine with the wireless until I travel and link to a different wireless link like hotel wifi or ethernet connection, then have trouble connecting back at the office.  This time I can't get it going at all.

 

T42

2379-RFU

Atheros card.

 

I can't find "Acces Connections Deployment Guide" (April 15, 2008) on the lenovo web-site.

 

Someone please help!!!

 

THanks 

 

 

 I can't find