Support in other languages: 
Reply
Token Ring
eismane
Posts: 22
Registered: ‎01-04-2009
Location: CA
0
Accepted Solution

T43 - Wireless LAN missing

[ Edited ]

T43 (2687D4U).  I did a system restore to clean things up and upon restore, I downloaded the new Toolbox, which is great, and it updated all my drivers.  Everything is working perfect (love the Thinkpads!), however there is no icon for Wireless connection.  Add Hardware searches all devices and finds no Wireless card.  It does not find/recognize the internal Wireless 802. card

 

Kindest regards,

EE 

 

 

I posted ealier in response to another user's similar problem.  Since we have different models I chose to repost separately.  Sorry for any confusion

Message Edited by eismane on 01-04-2009 08:57 PM
T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Token Ring
eismane
Posts: 22
Registered: ‎01-04-2009
Location: CA
0

Re: T43 - Wireless LAN missing

[ Edited ]

George recommended

 

 

You should uninstall your wireless driver, then install this one:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70480

 

After downloading it, you must go to C>Drivers>Win>Wlanint and run the setup from there.

 

 

 

 

How do I uninstall the current driver when a LAN card isn't even listed?  I've downloaded several to see if they would work to no avail.  In the Add/Remove Programs, there is nothing to indicate a Wireless LAN.  

 

Viewing C>Drivers>Win>Wlanint and running the setup, I receive the following error:

"Please make sure that there are no "Found New Harware Wizard" dialogues open and that the installer has only been launched once."    (I've made sure that I restarted before running setup). 

 

 

Message Edited by eismane on 01-04-2009 08:58 PM
Message Edited by eismane on 01-04-2009 09:15 PM
T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Token Ring
eismane
Posts: 22
Registered: ‎01-04-2009
Location: CA
0

Re: T43 - Wireless LAN missing

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
What's DOS?
ntcyberbuddy
Posts: 1
Registered: ‎06-04-2009
Location: bengaluru
0

Re: T43 - Wireless LAN missing

Hey there... 

 

i am facin the same problem as above posted. N infact i did try installin all the drivers n yet the network controller driver aint picking it.

 

could you please suggest wot else could be done to update the network controller driver..??

 

i tried installing with this

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70480

 

but it dint do...!!!

 

also tried with two other drivers from the lenovo site itself, but ma bad nuffin seems to be working.

 

wot else could be done..??

 

Thanx

 

Anjillan 

Token Ring
eismane
Posts: 22
Registered: ‎01-04-2009
Location: CA
0

Re: T43 - Wireless LAN missing

Hi there,

 

I don't recall exactly what I did, but if you search my username "eismane" you should find the solution I used.

 

Eric

T43 (2687D4U) | WinXP Pro | Intel Pentium(R) M | 1.86GHz | 1GB RAM | 40GB Hard Drive
Paper Tape
yybug
Posts: 6
Registered: ‎07-08-2009
Location: usa
0

Re: T43 - Wireless LAN missing

The problem is: if u cannot find the wireless card under device manager, how can click it and choose 'update driver'???

 

"

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

Kudos!
"
What's DOS?
Marten13
Posts: 2
Registered: ‎12-01-2009
Location: Almere, Holland
0

Re: T43 - Wireless LAN missing


yybug wrote:

The problem is: if u cannot find the wireless card under device manager, how can click it and choose 'update driver'???

 

"

This worked for me.  Thanks bunches

 

 

If there's no "Found new hardware wizard" then go to device manager, right click on Network controller, choose update driver. In the opening window choose "No, not this time" and click next. Then choose "Install from a list or specific location" and click next. Mark the box "include this location in the search" and click browse to choose the location of the drivers. Click Next. If the drivers and location are correct then it should install your wireless drivers.

 

If you get your network to funtiuon again install System update and let it to download all other drivers, then you should get rid of all the !? marks

 

Rgds,

Ahti

Kudos!
"

 

I have the same with my X60 Lenovo.

Also after installing this new toolbox for windows7 the wireless radio turnes off and cannot be turned ever again.

Only restoring a backup made just before installing the toolbox solved the problem. All other possible solutions failed. One other solution: Also you can go back to a recovery point made bij windows to remove the toolbox. Because uninstalling the toolbox (remove program) doesn't help.

 

Marten