Support in other languages: 
Reply
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
0

T60 Refuses to run at 1280x800 on 15.4 display

Since updating from the new update site 2 months ago, my T60 no longer runs in 1280x800 on the gma950.

 

I've tried everything possible, but still no love.

 

Does anyone out there have a T60 widescreen 1280x800 lcd running at 1280x800 on the gma950 and if so, please post your BIOS version, Display adapter version and Monitor file version.

 

Thanks

lead_org
Posts: 20,722
Topics: 128
Kudos: 1,230
Solutions: 1,313
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

you need to downgrade your bios to an older one.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

I've figured that much out , but the question is which BIOS and Discrete 950 Driver and Monitor driver ? 

lead_org
Posts: 20,722
Topics: 128
Kudos: 1,230
Solutions: 1,313
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

what is the laptop model number?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
lead_org
Posts: 20,722
Topics: 128
Kudos: 1,230
Solutions: 1,313
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

try 1.06

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

The model number is 6371-6Nu

 

The 1.06 BIOS makes no difference.

lead_org
Posts: 20,722
Topics: 128
Kudos: 1,230
Solutions: 1,313
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

try a lower bios number. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

I have tried every BIOS, chipset, video bios and monitor file available on the download site as well as doing fresh installs with the actual Lenono recover cd set. Still no change.

lead_org
Posts: 20,722
Topics: 128
Kudos: 1,230
Solutions: 1,313
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

do you have warranty still??

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
0

Re: T60 Refuses to run at 1280x800 on 15.4 display

Warranties typically expire a few days before the hardware starts acting up ;p