Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
kbushaw
Posts: 8
Registered: ‎06-14-2008
Location: Longmont, CO
0

T60 does not automatically connect to wireless profile at bootup any more

Probably my rose-colored-glasses mistake again. 

I let the ThinkVantage system updater install most of the latest updates last night including the

wireless adapter software.  Now, when I boot up, my PC no longer automatically connects to

my wireless profile.  The radio is on and it is obvious it knows the network is there because it

is highlighted in the Access Connections menu with a Connect option.

It connects just fine when click Connect. 

 

It will still automatically switch between ethernet and wireless when I plug and unplug the

ethernet cable even if I have specifically disconnected from the wireless connection before

plugging in the ethernet cable.  It also automatically connects when I log off Windows and log back on.

Is there a setting some place that controls whether it should automatically connect to a

wireless profile at bootup?

 

I love the brain-dead online FAQ about this exact problem.

It says to click the Connect button if it happens.

Well, duh!  What do I do to make it automatically connect like it used to?

 

I tried unchecking the "allow computer to turn off the radio" setting as other suggested.

But, my problem is not the radio being off.

 

Thanks