Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
zikan
Posts: 3
Registered: ‎12-19-2011
Location: Germany
0

Re: T60 freezes when moving trackpoint right after boot

I can confirm, that removing the dead battery solved the problem for me :smileyhappy: :smileyhappy:

Blue Screen Again
steve_rueg
Posts: 2
Registered: ‎02-22-2012
Location: US
0

Re: T60 freezes when moving trackpoint right after boot

[ Edited ]

I just did a clean install of Windows XP on my T60 (2007-U66).   It took me a while, but I finally discovered System Update and downloaded all the Lenovo Thinkpad drivers.  Whew.  (Note, I had called Lenovo Customer Support and they wanted to charge me $45 to ship a CD of the drivers, and didn't tell me about the System Update app.  Pretty useless help center, unfortunately.) 

 

However, after my clean install. I started having the mouse freeze on reboot (intermittantly).  I have a brand-new battery which was fully charged when this happens.  It's happened both on AC and battery power.

 

The mouse has only 'frozen' after a reboot when I DON'T move the mouse immediately but have stepped away.  When I come back, it's frozen.  I have to power down.  After that reboot, and start moving the mouse right away, the mouse works for the entire session. 

 

So, I'm not seeing a dead battery as part of my mouse-freeze scenario.  I think it's something else.   I just applied a BIOS update.   Maybe that'll fix...  

 

 

Steve

 

 

What's DOS?
sijok
Posts: 1
Registered: ‎06-26-2012
Location: Mexico city
0

Re: T60 freezes when moving trackpoint right after boot

Does it work for you updating BIOS, Steve?
Paper Tape
m-kell
Posts: 1
Registered: ‎07-18-2012
Location: Forest Louisiana
0

Re: T60 freezes when moving trackpoint right after boot

Im having the same problem on my t60 unless I move the mouse during boot it will freeze!

What's DOS?
RobPecor
Posts: 2
Registered: ‎09-04-2012
Location: Los Angeles
0

Re: T60 freezes when moving trackpoint right after boot

I had this problem and shelved the machine for about a year.  I took it out again recently to put Windows 8 on it.  It froze within minutes of boot and during the Windows 8 install.  Same symptoms as before, system would lockup shortly after install and when I moved the mouse.

 

I removed the battery entirely, and the issue no longer occurred.  I was able to fully install Windows and use it for over a day without any issues. 

 

I then ordered a new battery, and installed it.  The issue still no longer occurs. 

 

I think others are correct in this forum - it maybe an issue that occurs with a bad/dead battery.  The quick way to find out is to try to use the machine with the battery totally pulled from the machine and plugged into AC.

 

 

koi
Fanfold Paper
Posts: 4
Registered: ‎12-30-2008
Location: Canada
0

Re: T60 freezes when moving trackpoint right after boot

I too can confirm that removing the dead battery fixes this!

 

I have a T60 2007 model. I've been running with a dead battery for almost a year. Up until a month ago, I started getting the same freezing as described here. I thought it was a software issue and re-installed Windows 7. Even after several installs I couldn't get rid of the issue. Then I thought it had something to with screwing something up inside when I removed the keyboard to do some cleaning. I was ready to retire this machine until I came across this post. I'm so glad! :smileyvery-happy:

 

What's DOS?
RobPecor
Posts: 2
Registered: ‎09-04-2012
Location: Los Angeles
0

Re: T60 freezes when moving trackpoint right after boot

I picked up a new battery at Amazon for $10 and the machine is working perfectly.

http://www.amazon.com/Notebook-Battery-42t4620-92P1130-ThinkPad/dp/B001QWVXXO/ref=sr_1_1?ie=UTF8&qid...

What's DOS?
dDust
Posts: 1
Registered: ‎12-14-2012
Location: Idaho, USA
0

Re: T60 freezes when moving trackpoint right after boot

Great fix! Working on about 2 or 3 T60's, one of which was running really slow and freezing all the time. Tested it on another T60 and the problem travelled to the other machine! thanks again!

What's DOS?
bigtimber
Posts: 1
Registered: ‎01-05-2013
Location: United States
0

Re: T60 freezes when moving trackpoint right after boot

started seeing the same thing this week, could use the laptop w/o issue as long as i didn't touch the mouse, as soon as i touched it it would hang the host. found this thread and read about removing the dead battery, didn't think it would work but it did!

 

really wish i would have read this before going through the pain of uninstalling drivers and what not... 

Bit Torrent
Anastasios
Posts: 240
Registered: ‎12-15-2012
Location: United States

Re: T60 freezes when moving trackpoint right after boot

[ Edited ]

A dead battery as a frequent cause of T60 laptops freezing also applies to R60. I'm sure most here realize that T60 and R60 use the same battery. When replacing your battery I would recommend sticking with a Genuine Lenovo 6-cell or 9-cell. IMHO after-market, third-party batteries are almost always of inferior quality and can actually damage your laptop (for example, causing your AC adapter and laptop to overheat, etc.) New or lightly used Genuine T60/ R60 batteries are still readily available as later models such as T500, R500, W500 use the same battery.

 

Although after-market or "compatible" batteries are often less expensive, they often die in a year and even less, so if you think about it you're not really saving money (as you'll have to purchase another one soon). A well-cared for Genuine battery can last much longer. I have at least 5 Genuine I.B.M. Lenovo T60 batteries (with Panasonic cells) which have logged over 600 cycles and are over 3 years old. The 9-cell Panasonic sitting in the W500 I'm typing on right now has 695 cycles, was manufactured in 2009, and still holds a Full Charge capacity of 66.22 out of 84.24 wh. According to Lenovo Power Manager, it is still in Good (Green) condition. The Sanyo batteries are also pretty good. But having bought over a hundred new and used, Genuine T60 batteries over the past few years for various projects, I would suspect that many of the ones which caused this "trackpoint" freezing problem are, (as I like to call them), the "sudden-death" Sony batteries, and especially the 6-cell ones. I have a box full of them to recycle. Part of the problem is they just don't seem to endure prolonged periods of non-use, non-charge, or deep-draining as well as the Panasonic.

 

Still, as a general rule, it is much wiser to purchase a Genuine battery than an after-market one.

_________________________________________________________
Have a great day. (I do not work for Lenovo)