Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
DanKj
Posts: 4
Registered: ‎07-26-2008
Location: New York, NY
0

T60 totally dead

I haven't found exactly the same situation here, so will start a new thread.

 

A few nights ago, I was using my T60 to view some PDF files.  I shut it down, unplugged the AC, closed the lid, and set it aside.  The next morning, it was simply dead.  Won't start on the battery, which must have been fully charged when I shut down, won't start on AC adapter. It doesn't even light any LEDs when the adapter is plugged-in.  I've tested the power output of the adapter, and it is 20.5 volts, which looks normal. Took it to a shop, where they used a new AC adapter - nothing, again, not even an LED.

 

The shop kept it overnight, did whatever tests they do without opening the laptop, and nothing. Wouldn't work when docked, they said.

 

So, what's going on?  No battery power, no AC power, no LED indicators, nuthin.  It was bought used a few months ago, and the 1-year warranty is over (that figures!) ...  Shop wants to stick in a new motherboard, but as they don't even know WHY or WHAT has happened, I don't want that expense.  Help, if anyone can !

rpd
Paper Tape
rpd
Posts: 6
Registered: ‎07-15-2008
Location: Romania
0

Re: T60 totally dead

I think (hope) is something minor... something have to happend when you turn the laptop on... a led, the fan, the hdd... 

Check the case sensor. It may still be blocked when you open the cover .I’m talking about the sensor that turns the computer off or standby when you close the cover.

ajkula66
Posts: 7,628
Kudos: 758
Solutions: 801
Registered: ‎11-23-2007
Location: USA
0

Re: T60 totally dead

Welcome to the forum!

 

Let's try this: remove the battery, hard and media drives and unplug the AC adapter. Press the "power" button ten times in the row, holding it down for 10 seconds each time and 30 seconds the last time.

 

Plug the AC adapter back in and try to power the machine on.

 

Good luck and let us know. 

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Punch Card
1981camaroz28
Posts: 85
Registered: ‎04-15-2008
Location: South Philly
0

Re: T60 totally dead

I was going to say the same thing but if this don't work take out the CMOS battery and hold the power button for 10 seconds 10 times this will totaly discharge the systemboard. If this don't work you might have a bad systemboard.
Paper Tape
DanKj
Posts: 4
Registered: ‎07-26-2008
Location: New York, NY
0

Re: T60 totally dead

I had already tried the push-power-button routine, and it didn't help.  What bugs me is that whatever happened seems to have happened when the machine wasn't even running, although I didn't see the final seconds of 'life' (I was falling asleep, and closed the lid while it was still shutting down)    

 

The repair shop gave me the usual "replace the motherboard" line, but without knowing what happened, I'd rather just buy a used T42 or T43 and save the dead T60 carcass for parts or a doorstop.   Only reason I stick with Thinkpads is the stupid TrackPoint, which I insist upon.  My loss, I'm afraid. 

Fanfold Paper
Sparky454
Posts: 25
Registered: ‎07-23-2008
Location: Gibsonville NC
0

Re: T60 totally dead

I wouldn't replace the MB till I was sure there was power being fed into it.

If your battery is dead (could be if you actually fell asleep and left it on) and your A/C adapter female plug is not connected or broken, no power, no lights, no boot.

 

Check your power line from the A/C adapter to the mother board.

 

Do I remember someone saying there was an inline fuse there?

Punch Card
morik
Posts: 4
Registered: ‎08-26-2008
Location: Italy
0

Re: T60 totally dead

hi, same problem here with a T61, yesterday.

Close the lid, notebook went in sleep, no problem.

When i checked some minutes later, all leds were off and the notebook fails to power on with and without ac/battery

 

Tried same procedures, button discharge, cmos battery off, etc.

I also removed ram sticks and the ultrabay with the 2nd hd.

Nothing. It's a nice black brick.

The AC adapeter is working correctly, i tested it.

It's really strange...have you updated the bios recently?

 

 

Paper Tape
DanKj
Posts: 4
Registered: ‎07-26-2008
Location: New York, NY
0

Re: T60 totally dead

Here's an update on my problem:  I unplugged the memory and  the CMOS battery (why is that plug so delicate?) and let it sit for an hour, then replaced both. Nothing.  So, I gave up and set the laptop aside.  About a week later, I pushed the Power button for the heck of it - and the puter started! It seems to run fine, but with this problem:  the Power button works ONLY if on battery,and does nothing if the laptop is plugged-in ; however, if it is Off and then the AC adapter is connected, it automatically starts! 

Strange.

 

So, it works now, but I don't trust it for anything important. 

Paper Tape
DanKj
Posts: 4
Registered: ‎07-26-2008
Location: New York, NY
0

Re: T60 totally dead

 Funny:  all these years,  that T60 has been very strange about starting -  the power button worked very rarely,  so I've had to either leave it ON all the time or use the WOL feature while connected to my home network.  I still have no idea WHY!    A deadly virus attacked a couple of months ago, and I still need to reload XP to see what happens.   The power-button problem is bizarre, because it only worked when the rest od the OS was screwed-up. 

Punch Card
Cloakedboltz
Posts: 25
Registered: ‎05-17-2010
Location: Canada
0

Re: T60 totally dead

A power surge probably finished it off.