Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
cguberna
Posts: 3
Registered: ‎04-23-2012
Location: Ohio
0

T61 Issues Please help!!!

I've got a lenovo t61 thinkpad type 6459-CTO.

 

Yesterday I was on the internet and had about 3 tabs open. My screen started flickering. So I did a hard restart. And it worked fine the rest of the night. This morning I was again on the internet and was trying to watch a video on youtube and my screen flickered again, and then came up with a blue screen of death. I shut it off and restarted it. The first attempt resulted in a black screen with white writing in nothing I've ever seen. So I turned it off again and restarted it. No problems till later at night. My screen flickered while writing a paper for class. So again I did a hard restart, it came up again with the black screen with the funny writing but this time the screen was divided into 8 little screens all showing the same thing. Turned it off again and got into BIOS and ran the HDD hardware test and everything came back okay. So I moved important files quickly onto my external hard drive and was running a defrag on the hard drive and a virus scan when it flickered again. So I turned it off again. The first restart resulted in the same black screen with random white writing divided into 8 little pictures. Then the second screen came up with the same writing let it go for a second and it asked for my hard drive password. And was able to get into rescue and recovery  but it is split into 8 little screens again. Now I am sitting while it attempts to do a system recovery from a previous back-up.

 

My laptop hasn't been under warranty for a while since June '09

Please any help and advice would be greatly appreciated, since I'm not sure the current attempt at restoring the system will help the 8 little screens making up my screen.

Bit Torrent
TuuS
Posts: 1,992
Registered: ‎01-02-2011
Location: US
0

Re: T61 Issues Please help!!!

If your system is equipped with nVidia graphics, it sounds like it cound be a failed GPU. We have been seeing about an average of 1-3 of these each month worldwide, which isn't a huge number, but it's definitely a serious problem because if the chip fails, the only fix is to replace the system board.                                                                                                                                                                                                                                                                                                                                                   While you continue  your attempts, I'd read some of the posts in the forum regarding this, there is a wealth of info posted, sorting out what is good and bad info isn't easy, but you'll gain a greater understanding of the issue should you find you too have to deal with it. For now I'll wish you luck, and hope you have a more easily repaired problem.

 

TuuS

 

ps. let me know if there is anything I can do to help.                                                                                     

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Blue Screen Again
cguberna
Posts: 3
Registered: ‎04-23-2012
Location: Ohio
0

Re: T61 Issues Please help!!!

My computer did the restore from back up. now it no longer has the little screens on it, it starts up with the thinkpad logo and then says ntldr is compressed. press ctrl+alt+del to restart. and any attempts to restart result in this screen.

Bit Torrent
TuuS
Posts: 1,992
Registered: ‎01-02-2011
Location: US
0

Re: T61 Issues Please help!!!

sounds like the attempt to fix the wrong problem resulted in a completely new one. I'm not saying you did anything wrong, but the situation you have now is operating system related, you don't have  a proper boot sector so windows cannot load. My guess is your attempt to restore the system didn't work as you expected and caused this new problem. As for the initial problem, it's typical of these grapic card errors and artifacts to come and go, the chip failure sometimes presents as no post and no boot, other times it will boot, but with graphic artifacts, and other times with severe issues like you report, such as duplate areas of screen.

 

At this point, as long as your data is backed up, the next step would be to wipe the drive and do a fresh install of windows. You can also attempt to boot the system from a Live CD, this will give you an idea if your system is working. 

 

A third option would be to repair the boot sector on your drive, but this isn't something that is easy to diagnose nor explain, so it would be best done locally, rather then attempting it guided only by posts on a forum. If you do want to be brave, you can try using a windows setup disc, it has a recovery mode that has options for repairing startup. I haven't had a lot of success with this utility, but it does attempt to automate the process, so you can try it if you like. There are also third party boot discs that have excellent diagnostic and repair programs that can fix boot problems like this, but they aren't designed for novice users, besides, I fear after you get your boot sector back up and running, you'll be right back where you started, with a potential grapics card failure.

 

I do hope I'm wrong though, and perhaps another member will see something that I may have missed here.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Blue Screen Again
cguberna
Posts: 3
Registered: ‎04-23-2012
Location: Ohio
0

Re: T61 Issues Please help!!!

[ Edited ]

So after doing a factory restore. It will load in one screen, but throws a blue screen with the error code of Nv4_disp.dll occasionally, and after that it restarts and is back in the multiple screens. If i let it sit for a while and start it up again it is back in one screen. Any idea's how to fix this one (the error code)?

Bit Torrent
TuuS
Posts: 1,992
Registered: ‎01-02-2011
Location: US
0

Re: T61 Issues Please help!!!


cguberna wrote: throws a blue screen with the error code of Nv4_disp.dll  Any idea's how to fix this one (the error code)?


If my assumption is correct, you need to replace your system board. This is a well known problem with the nVidia graphic processor. It was addressed and T61 units built in august 2008 aren't effected, but the entire line was replaced in september so finding a board form august is difficult, and there havent been any new boards in years. You can get told old design, the boards can be purchased generally anywhere form $150-700, but be warned that the market is flooded with improperly repaired boards that have been temp fixed using techniques ranging from reballing/reflowing, to baking in an oven. 

 

All of this information is posted dozens of times throughout the forum in the posts I referrenced, along with more info. I have helped many members find an august 2008 board, but I believe I've exhausted the supply I was fortunate to find, but it was nice to help so many members to get such a rare board. I'm not giving up hope that more can be sourced, but it doesn't look likely, but if you want to be on the waiting list, let me know. 

 

Another option would be downgrading to an Intel graphic board. They are somewhat rare for 15.4" models, but more common on the smaller 14.1". 

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
Fanfold Paper
Evaldas
Posts: 5
Registered: ‎03-15-2012
Location: Great Britain
0

Re: T61 Issues Please help!!!

I have similar problems ... when im watching youtube or any kind of videos ... at some point, screen starts flickering two fragments ... when i tapping its holds a bit ... and to restart everything i need to do ctrl+alt+del and then Log Off ... 

P.s my video card is intels one .

Maybe overheating ? 

Lenovo IBM ThinkPad T61 2.4 Ghz , 4 GB RAM, 14.1 Widescreen.