Support in other languages: 
Reply
Punch Card
stupidolive
Posts: 49
Registered: ‎04-17-2010
Location: US
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

[ Edited ]

I see. my compt had garbled display and does not turn on anymore :smileyvery-happy: I'm waiting for their second inspection to see if it can be covered by lenovo. i dont and won't pay $475 to replace motherboard. They told me today that it was related to graphic cards, and the right machine type with time frame blah blah but they don't know if it fits the manufacturing issues. hence, another round of inspection... oh well, see how that goes....  i think lenovo should go out and say that it was a defect. sony, hp and dell all did!

lead_org
Posts: 20,756
Topics: 128
Kudos: 1,235
Solutions: 1,324
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


Grimster wrote:

1. Its the Nvidia  G84 and G86 chips that are defective. There is no such thing as a G64 chip.

 

Sorry folks but ALL g84 and g86 chips have the defect. (basically every Nvidia chip Lenovo used for the T61 series) It has nothing to do with the soldering of the chip. Nvidia used faulty material to bind the silicon to the chip package. The material deteriorates with heat over time.

 


 

Nvidia used a low lead eutectic solder material for binding the silicon to the chip package, as part of their drive to lower Lead contents in electronics. Xbox 360 RROD is also caused by the low eutectic soldering material for binding the CPU/GPU to the planar board. 

 

The solder material they used had a greater amount of electromigration than they had accounted for when designing the GPU package, which is what causes the GPU to fail in the G84 and G86. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Fanfold Paper
yiming1982
Posts: 3
Registered: ‎02-06-2009
Location: Australia
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

My t61 646066u had the same problem and it is dead niw..the problem is i am in warranty but i am currently in china which is not covered in IWS in my warranty policy....what should i do? Sending it to overseas for a fix? ....please help...thanks!
Fanfold Paper
nareshkanduri
Posts: 6
Registered: ‎04-09-2010
Location: Charlotte,NC
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

Okay..just to update all you guys

 

After Mark H reached out to me, Lenovo sent a empty box for me to ship it to the service station in TN.

 

I did so and to my surprise the laptop was returned with in 2 days.

 

My new laptop runs like new and had no problems since then.( not sure if they replaced the motherboard or just the video card)

 

I would like to give a big shout out to Mark H for all his efforts and keeping customers sane.

 

I told him they restored my faith in IBM- Lenovo brand.

 

Mark is da man

 

 

lead_org
Posts: 20,756
Topics: 128
Kudos: 1,235
Solutions: 1,324
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


nareshkanduri wrote:

Okay..just to update all you guys

 

After Mark H reached out to me, Lenovo sent a empty box for me to ship it to the service station in TN.

 

I did so and to my surprise the laptop was returned with in 2 days.

 

My new laptop runs like new and had no problems since then.( not sure if they replaced the motherboard or just the video card)

 

I would like to give a big shout out to Mark H for all his efforts and keeping customers sane.

 

I told him they restored my faith in IBM- Lenovo brand.

 

Mark is da man

 

 


The GPU is physically soldered to the motherboard, they would have to replace the entire motherboard. 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
stupidolive
Posts: 49
Registered: ‎04-17-2010
Location: US
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

QUestion: did anyone get new motherboard and had to get it fixed again? my compt was running then when I installed MS Office, it shut down and can't turn back on. i called support and they said it's because of the software :smileyindifferent:

i dont know what to do ::smileysad:

Paper Tape
lowlymarine
Posts: 1
Registered: ‎04-27-2010
Location: Orlando, FL
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


stupidolive wrote:

QUestion: did anyone get new motherboard and had to get it fixed again? my compt was running then when I installed MS Office, it shut down and can't turn back on. i called support and they said it's because of the software :smileyindifferent:

i dont know what to do ::smileysad:


I had my system board replaced four times in the first year of ownership due to this very problem.  The latest NVS 140M seemed cooperative until recently.  About 2 weeks ago, I was configuring my new home theater system/HTPC remotely and my T61 suddenly shut down and would not power back on.  After unplugging it, removing the battery, and doing some power button voodoo rituals, and plugging it back in, I was able to get the system to try to power on, but after the BIOS splash screen appeared the fan sped way up, there were some beeps, and the system shut off abruptly (before completing POST).  The beep code means "System board or DIMM", and I've tested the RAM in another system and it's good, so it looks like the ol' G8x crapped out again.

 

lead_org
Posts: 20,756
Topics: 128
Kudos: 1,235
Solutions: 1,324
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


stupidolive wrote:

QUestion: did anyone get new motherboard and had to get it fixed again? my compt was running then when I installed MS Office, it shut down and can't turn back on. i called support and they said it's because of the software :smileyindifferent:

i dont know what to do ::smileysad:


 

well, LinYu had to get the T61p repaired twice for the same problem, when the motherboard on the T61p he/she received from repair had another case of failure.

 

Before, you send it off the repair again, take out the ram modules, and see whether the laptop beeps 1-3-3-1 sequence, then reinsert the ram and start the laptop again.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
stupidolive
Posts: 49
Registered: ‎04-17-2010
Location: US
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


lowlymarine wrote:

 


stupidolive wrote:

QUestion: did anyone get new motherboard and had to get it fixed again? my compt was running then when I installed MS Office, it shut down and can't turn back on. i called support and they said it's because of the software :smileyindifferent:

i dont know what to do ::smileysad:


I had my system board replaced four times in the first year of ownership due to this very problem.  The latest NVS 140M seemed cooperative until recently.  About 2 weeks ago, I was configuring my new home theater system/HTPC remotely and my T61 suddenly shut down and would not power back on.  After unplugging it, removing the battery, and doing some power button voodoo rituals, and plugging it back in, I was able to get the system to try to power on, but after the BIOS splash screen appeared the fan sped way up, there were some beeps, and the system shut off abruptly (before completing POST).  The beep code means "System board or DIMM", and I've tested the RAM in another system and it's good, so it looks like the ol' G8x crapped out again.

 


thanks for your information. I'm reinstalling windows 7 and see if it works. I don't know if it's because the system files were corrupted after many failed attempt to boot before but I think it was very unpleasant when the person on the phone blamed it on the software and refused to comment because im out of warranty :smileyindifferent: they just fixed my motherboard for god's sake... 

 

Punch Card
stupidolive
Posts: 49
Registered: ‎04-17-2010
Location: US
0

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

 


lead_org wrote:

 


stupidolive wrote:

QUestion: did anyone get new motherboard and had to get it fixed again? my compt was running then when I installed MS Office, it shut down and can't turn back on. i called support and they said it's because of the software :smileyindifferent:

i dont know what to do ::smileysad:


 

well, LinYu had to get the T61p repaired twice for the same problem, when the motherboard on the T61p he/she received from repair had another case of failure.

 

Before, you send it off the repair again, take out the ram modules, and see whether the laptop beeps 1-3-3-1 sequence, then reinsert the ram and start the laptop again.


 

thank you for your advice. I tested my RAM before sending in the laptop and it worked fine. but i think it doesn't hurt. I'll do all these testing in 2 weeks since i have no time now and it seems to me that they say they can warranty the replaced board for 3 months....