Support in other languages: 
Reply
Punch Card
vjung001
Posts: 3
Registered: ‎07-19-2008
Location: Moreno Valley, CA
0

T61 W7, Wifi doesn't work after installing ThinkPad Bluetooth Laser Mouse Driver

Hi, I finally got some batteries for my ThinkPad Bluetooth Laser Mouse today after months of putting it off.

 

Anyway, after installing the driver from lenovo.com/windows7beta and after restarting, the wifi doesn't work. After the installation, the wifi and mouse both work, it's only after I reboot when the wifi decides to quit. Wifi works again after I uninstall driver. Actually I didn't know how to uninstall the driver so I system restored it. I did this two times with the same results each time.

 

I also just tried pairing the mouse with the computer without the Lenovo drivers. The mouse and wifi both worked. When I restarted Windows, only the BT mouse was working. Somehow the wifi card got disabled in device manager. I enabled it again and all was good. My computer eventually went to sleep and when I turned it back on, the wifi quit working again. System restored again and everything's fine.

 

Has this problem surfaced before? I'm on a T61 with 64-bit Windows 7. I also have the Intel 4965AG card with driver version 12.4.1.4. Is there a newer driver for the BT mouse that I can't find?

 

Any help would be greatly appreciated. Thanks!

Punch Card
vjung001
Posts: 3
Registered: ‎07-19-2008
Location: Moreno Valley, CA
0

Re: T61 W7, Wifi doesn't work after installing ThinkPad Bluetooth Laser Mouse Driver

I ended up using my old Vista drivers. Everything's working. The only thing is that internet icon has a big red x over it but still says that I have internet access.