Support in other languages: 
Reply
Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

T61 screen problem

Laptop information:

T61

C2D 7300  2.0G

RAM 2GB

HD 80GB

System: windows XP Pro

Graphic card: NVIDIA Quadro NVS 140M

 

The problem start around two weeks ago.

 

When the problem comes, the whole screen is filled with vertical lines and at that time, I can do nothing except shut down my computer by pushing the power button.  However, when I try to start my computer just after I shut it down. It won't start. The screen become black, sometimes with some vertical lines on screen. I can not even see the lenovo logo.

 

I usually have to do the "shut down- start" several times to occasioanlly get one  chance to enter the system.

 

Initially, I thought it might be some virus problem. But I tried with different software like Mirotrend, Kaspersky, Norton. And that shows my system is clean. So I think it should be some hardware problem.

Since I saw some defect about the graphic card  "NVIDIA Quadro NVS 140M",is it really caused by this?

 

 

 

 

 

 

 

 

Paper Tape
SueArv
Posts: 3
Registered: ‎05-11-2008
Location: Weymouth, MA
0

Re: T61 screen problem

Sounds like a motherboard problem.   You should contact Lenovo support - hopefully, you're under warranty...

Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

Re: T61 screen problem

OMG, it is already several months after the warrenty expire.

Is there any easy way to fix it myself ? 

Is it due to the connection problem between motherboard and vedio card?

 

Punch Card
jerhardt
Posts: 64
Registered: ‎11-03-2008
Location: Vancouver, Canada
0

Re: T61 screen problem

I had this happen to my T60w, it wasn't a motherboard problem - it turned out to be a loose wire in the screen (under the cover). You have to remove the bezel and the screen to get at the wires that connect the LCD to the cover. One came loose from opening/closing the lid.
Presently with an X201 and a T500/T410 combo
I've owned everything from a 701c up to present which equal a ton of ThinkPads
Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

Re: T61 screen problem

Thank jerhardt for your experience.

That's similar to what I'm thinking. Since I can still use the laptop sometimes, I guess it might be some connection problem.

Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

Re: T61 screen problem

I actually opened the laptop screen yesterday. And it looks like all the connections are good. I'm not very sure which connection you're talking about. 

I examined the wire which is just behind the LCD screen, and it is good. 

Finally, I did nothing except cleaning away the extra dust inside the machine, especially near/inside the fan.

ajkula66
Posts: 7,611
Kudos: 750
Solutions: 795
Registered: ‎11-23-2007
Location: USA
0

Re: T61 screen problem

I'm sorry to say that it sounds like a GPU problem to me...

 

Have you tested the machine with an external monitor?

Cheers,

George




In daily use: T43pSF, R60F, T61, X301

Collecting dust: T60, T61p, R500F

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W

I build FrankenPads....scary FrankenPads...

S = SATA-mod (on T43/p units only)
F = FrankenPad
L = LED-mod utilizing an UXGA AFFS LED screen


Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
.
Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

Re: T61 screen problem

[ Edited ]

To  ajkula66,

I have not tested using external monitor.

The problem is a bit complicate:

There are actually 4 phenomenons:

 1.

Sometimes, it can even enter the system while the screen is alwasys black since start. I have the fingerprint reader installed, and after I turn on or reboot my laptop for a while, I just swipe my fingerprint to allow enter into the windows system. And at this time, I can see nothing on the screen. But after I swiped my finger, I can hear the sound of entering the system.  But I can see nothing on screen from the beginning to end.

 

2.

This happens much more frequently. After I turn on the laptop, the screen shows some vertical lines, and that's it. I can not see the "Thinkpad" logo.  The brightness of the vertical lines may change sometime, but nothing else showed up.

 

3.

This just starts recently. After I turn on the laptop, I can see "Thinkpad" logo. But there're some black dots on the white letters "Thinkpad". And then when the screen shows the boot picture of windows xp, the screen also shows some weird color change in the XP logo. And before the system let me input the password, it starts to reboot. However, after reboot, the problem is still there.

 

4.

There's still a small chance that I can enter the system. Usually I have to turn off - turn on around 10 times or even more to get a chance to enter the system without problem.

 

Based on the experience 1 & 4, I think the parts of my computer (either Graphic card or motherboard) shoud be fine, or at least should work sometimes.  Maybe it is not stable.  But what I really think is the connection somewhere is kind of loose, and I just did not find it.

Message Edited by wuyun on 11-06-2008 12:48 PM
Fanfold Paper
wuyun
Posts: 9
Registered: ‎08-22-2008
Location: USA
0

Re: T61 screen problem

I tried with external monitor, and the problem is the same.

 

Today, I reboot for around 40 times to allow me a successful entering the operation system.

ajkula66
Posts: 7,611
Kudos: 750
Solutions: 795
Registered: ‎11-23-2007
Location: USA
0

Re: T61 screen problem

That sounds like GPU that has gone south...I'm sorry to say. You'll be looking for a new motherboard if you're intent on keeping the machine...

 

Good luck.

Cheers,

George




In daily use: T43pSF, R60F, T61, X301

Collecting dust: T60, T61p, R500F

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W

I build FrankenPads....scary FrankenPads...

S = SATA-mod (on T43/p units only)
F = FrankenPad
L = LED-mod utilizing an UXGA AFFS LED screen


Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
.