Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
ehaszla
Posts: 3
Registered: ‎05-20-2008
Location: Chicago
0

T61 touchpad, disabling tapping

I'm trying to figure out how to disable tapping on the touchpad on my T61.  I can't seem to get to the configuration for the touch pad.  I've tried installing the UltraNav driver and utility that I found on the lenovo site.  (e.g. http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-67226).  The driver seems to be installed according to the windows device manager, but when I try to run the utility (UNAVOSD.exe) it says "UltraNav Driver is not installed".
I'm not even sure if that utility is what I want to be using, as on other machines the synaptics configuration appears in the Mouse control panel, but on my T61 all I get is settings for sample rate, wheel detectection and input buffer length.

Does anyone have some suggestions for what I should try next?


Ctrl-Alt-Del
xjessie007
Posts: 55
Registered: ‎04-20-2008
Location: usa
0

Re: T61 touchpad, disabling tapping

This is manageable using one of the Lenovo made programs. Going by my memmory, unless you removed all the Lenovo stuff, there should be an icon in your tray. Right click it and go to properties. It brings up a window where you can enable/disable or set other properties for your touchpad.
 
---------------------------------
Everything you need to know: www.maxi-pedia.com
Paper Tape
ehaszla
Posts: 3
Registered: ‎05-20-2008
Location: Chicago
0

Re: T61 touchpad, disabling tapping

hmm... I didn't have anything useful in my tray.  The only somewhat appropriate program I found was the "ThinkPad Configuration", which does have an entry for the "Touch Pad", but all it allows me to do is to disable the touchpad, or go to the normal mouse control panel.  :smileysad:

Ctrl-Alt-Del
xjessie007
Posts: 55
Registered: ‎04-20-2008
Location: usa
0

Re: T61 touchpad, disabling tapping

Ok, I had a chance to take a look at my ThinkPad, I haven't touched it in a few weeks :smileyhappy:, but today I found it. Try this.
 
 -> Control Panel -> Mouse -> UltraNav tab -> TouchPad settings -> Tapping -> Enable
 
This is where I have it.
 
 
www.Maxi-Pedia.com - The web you always wanted to know about
www.finance-management.cz - The web you need for your business
What's DOS?
Machete_Matt
Posts: 1
Registered: ‎08-09-2008
Location: Finland
0

Re: T61 touchpad, disabling tapping

The problem the OP was having, though, was that UltraNav was not working. Therefore, that tab may not work, either.

 

I had a similar problem. I could get to the UltraNav tab. However, I could not get into the Settings subwindow for the Touchpad (worked fine for the TrackPoint, though!). The Settings button displays, but no about of clicking it would get one anywhere.

 

The workaround was to change settings to place the UltraNav icon in the system tray. Through it one can then disable Tapping. Alas, something seems to be turning it back on every now and then...

Fanfold Paper
john77
Posts: 9
Registered: ‎08-06-2008
Location: United States
0

Re: T61 touchpad, disabling tapping

I'm encountering the same issue as you Machete_Matt where something just decides to turn tapping back on.  If anyone has a solution please post :smileyhappy:
Ctrl-Alt-Del
xjessie007
Posts: 55
Registered: ‎04-20-2008
Location: usa
0

Re: T61 touchpad, disabling tapping

Just wondering, could it be something similar to sticky keys? I have noticed that occasionaly when I press some sequence of keys by mistake, sticky keys get turned on and then the whole computer is completely messed up, and I have to reboot because I do not know how to turn it off, this could be something similar to it. Like the back key on your keyboard, the little key right above your right arrow in the right bottom corner of your keyboard, that really sux too, I can't even count all those emails that got wiped out because I inadvertenly hit the back key instead of the back arrow key. How can anyone place a back key right next to back arrow?

 

-----

http://www.maxi-pedia.com/ISO+27001

Paper Tape
ehaszla
Posts: 3
Registered: ‎05-20-2008
Location: Chicago
0

Re: T61 touchpad, disabling tapping

I'm not entirely sure what I changed, but I can now get to the ultranav portion of the control panel.  The only thing I can think of is that I recently unplugged a ps/2 mouse I had connecting to the docking station and replaced it with a usb one.  Thanks for all the help everyone!

 

 eric

 

 

 

(p.s. if any of you are using a 'real' password here, I suggest changing it immediately.  This site is ridiculously insecure and sends your passwords around the 'net in plain text :smileysad: )

What's DOS?
udibr
Posts: 1
Registered: ‎09-17-2008
Location: NY
0

Re: T61 touchpad, disabling tapping

[ Edited ]
Check if you have the TouchPad disabled in the BIOS
Message Edited by udibr on 09-17-2008 03:12 PM
What's DOS?
profa
Posts: 2
Registered: ‎04-22-2010
Location: Israel
0

Re: T61 touchpad, disabling tapping

Hi, have you managed to solve this problem of tapping being enabled with no reason? I have the same issue - I disable it and then it comes alive again.