Support in other languages: 
Reply
Fanfold Paper
hvail
Posts: 12
Registered: ‎12-21-2007
Location: Greensboro, GA
0

T61 with Vista

I have a T61 with Windows Vista, 15" high resolution screen, 2GB memory and a 100GB hard drive.  This unit "locks up" on a regular basis and have to turn it off an on again.  It doesn't seem to be any one program that is doing it.  It will lock with no applications open.
 
It appears the only recourse is to "reinstall" from the partition and rebuild my machine again but obviously I don't want to go there unless I absolutely have to.
 
Any other suggestions?
Punch Card
chimp_on_a_T61
Posts: 71
Registered: ‎12-06-2007
Location: Athens, GA
0

Re: T61 with Vista

Do you have Turbo Memory?
Fanfold Paper
hvail
Posts: 12
Registered: ‎12-21-2007
Location: Greensboro, GA
0

Re: T61 with Vista

Yes I do have the Intel Turbo memory - 1GB
Punch Card
chimp_on_a_T61
Posts: 71
Registered: ‎12-06-2007
Location: Athens, GA
0

Re: T61 with Vista

[ Edited ]
You need to disable the power saving option on the Hybrid HDD drive (part of the Turbo system).  You will find it listed in control panel -> power options -> edit plan settings (for the plan you are using) -> advanced settings (link at lower part of panel)-> scroll the list panel to hard disk-> select windows hybrid hard disk-> select disabled for both modes.  This fixes the BSOD for most people.  Also, make sure you have run system update and are running the latest drivers for Turbo Memory (as described in the now seriously out-of-date sticky at the top of the form thread list).  Cheers.


Message Edited by chimp_on_a_T61 on 01-25-2008 03:22 PM
Fanfold Paper
hvail
Posts: 12
Registered: ‎12-21-2007
Location: Greensboro, GA
0

Re: T61 with Vista

I did what you stated and have everything up-to-date.  Thank you very much for your help.