Support in other languages: 
Reply
Paper Tape
BCVolkert
Posts: 2
Registered: ‎04-28-2012
Location: Texas
0

T61 worked with Dual Monitors and now it does not

I'm having trouble getting two monitors to work. They used to work fine. There have been no changes to hardware. Now the DVI monitor is blank. The DVI monitor does work with other computers (I'm working through a KVM switch).

  • T61 running XP Pro
  • Docking station
  • Worked well in the past
  • Took laptop to a meeting and used VGA and Laptop displaying the same information (needed to fool around with a few things to get that to work (FN-F7, Presentation Director, not really sure what worked)
  • Came back to docking station and my second monitor does not work anymore.

Control Panel

  • Shows two monitors (1 Bright, 2 Grayed)
  • Can select and choose extend on the second monitor (1 Bright, 2 Bright)
  • Apply reverts to (1 Bright and 2 Grayed)

NVIDIA Control Panel\

  • Set up multiple displays show choice is Only use one display (Single)
  • Second monitor choice is grayed

Presentation Director

  • No option is shown for two monitors
  • Laptop and monitor choices exist

BIOS Display

  • Tried Internal and PCI options (no joy with either)
  • Display is set to VGA & DVI

Any suggestions??

 

 

 

Support Specialist
cche0691
Posts: 228
Registered: ‎05-22-2012
Location: Hong Kong
0

Re: T61 worked with Dual Monitors and now it does not

Hi BCVolkert,

May i know the model of the docking? Also does it work if you hoke up with machine's VGA port?

Fred
T61 + X201i
Paper Tape
BCVolkert
Posts: 2
Registered: ‎04-28-2012
Location: Texas
0

Re: T61 worked with Dual Monitors and now it does not

The docking station is a type 2504. I have both the VGA and the DVI port hooked up to identical flat screen monitors. I have no intention of messing with that because the setup is working successfully via a KVM switch. Both ports and both monitors are working. However, there is a problem with swithching modes with the Lenovo laptop. The problem does not exist with any other computer working through the KVM switch.

 

Please note that:

  • this Laptop on this docking station, at my home, with all wiring and monitors unchanged, has worked for a long time.
  • I took the laptop off the docking station, went to a meeting, hooked up to a projector, and successfully configured the laptop such that the laptop screen and the projector were displaying the same screen at the meeting.
  • Then, I brought the laptop back to the same old docking station at my home and tried to regain use of my dual monitors unsuccessfully.
  • Using Control Panel display, and all sorts of combinations of NVIDIA Control Panel, the 2nd monitor would not be consistently detected by NVIDIA Control Panel. During these attempts, on a few occasions, I had an option to Set Up Multiple Displays in NVIDIA Control Panel; but there was no success in choosing this option. Returning to NVIDIA Control Panel / Displays would not present Set Up Multiple Displays as a valid option (not present or greyed - can't remember). I even went through permutations with the laptop screen open and closed, warm boots, cold boots, searchign for new hardware, etc. Nothing was successful.
  • Although changing the display within Windows Control Panel / Display was an option, any attempt to extend or replicate the dispay on the second monitor would fail and Windows Control Panel / Display would go back to the single monitor configuration was not successful and effectively ignored by both Windows Control Panel / Display and NVIDIA Control Panel.

You may note the use of past tense. I simply gave up and went to doing productive work on one monitor. After a few weeks, I went back to NVIDIA Control Panel and the second monitor was detected.  I was able to Display / Set-up Multiple Displays via NVIDIA Control Panel. Subseaquently, I was able to use Windows Control Panel Display to enable and configure the second monitor and both monitors started working again (without having made any changes to wiring etc).

 

I don't believe there is any difference in how I used NVIDIA Control Panel on this successful attempt than in any of the earlier failed attempts. There seems to be some sort of a problem with getting the Lenovo to recognize that the second monitor is really there. Please addess this part of the problem as I expect to repeat the process in an upcoming meeting with this laptop.

 

Thank you for your attention.

 

Support Specialist
cche0691
Posts: 228
Registered: ‎05-22-2012
Location: Hong Kong
0

Re: T61 worked with Dual Monitors and now it does not

Hi BCVolkert,

For your situation, i can think of

- Driver issue (please try update BIOS and driver)

- Dirty connector (in between machine and docking, suggest air dust)

- Display chipset/ docking issue (please contact local lenovo for hardware test)

Fred
T61 + X201i