Support in other languages: 
Reply
Paper Tape
Powerlineman
Posts: 3
Registered: ‎07-12-2008
Location: Oakdale, Louisiana
0

T61P Shuts Off When Power Cord is Plugged in

I have had my T61P with XP for about a year and all of a sudden when I plug the power cord (AC adapter) in it just shuts off. Not a normal shutdown it just instantly turns off. I am able to use it with the battery only, but I haven't ran it all the way down. Can anyone help me.
Paper Tape
Powerlineman
Posts: 3
Registered: ‎07-12-2008
Location: Oakdale, Louisiana
0

Re: T61P Shuts Off When Power Cord is Plugged in

Just a bit more info. I have an extra power cord (ac adapter) for my other laptop that I tried with the same results.

I'm thinking it is not the battery or the power cords as the power cord works on my t500. Please help.

lead_org
Posts: 20,765
Topics: 128
Kudos: 1,236
Solutions: 1,327
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T61P Shuts Off When Power Cord is Plugged in

Somehow the power plug is shortcircuiting the power management system, there is not much you can do from your end. This probably will be a depot repair job or you have to start changing the various components until you can fix the problem. 
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
Powerlineman
Posts: 3
Registered: ‎07-12-2008
Location: Oakdale, Louisiana
0

Re: T61P Shuts Off When Power Cord is Plugged in

One other thing, I can charge the battery as long as the computer is off. I just don't know where to start looking for the problem.