Support in other languages: 
Reply
802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0
Accepted Solution

T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

[ Edited ]

Would someone please look at the photos below and tell me if Onsite Warranty installed the wrong fan/heatsink for one of my five T61p units earlier today as the Nvidia chip is running a good 15°C warmer than before (the other temps look normal using HWMonitor v1.17).   BTW, this Nvidia chip is a good one dated 2010 (1043A2) and came from a previous Onsite Warranty mainboard replacement due to the Nvidia bumping material failure issue (on a late-July 2008 08/07 machine, no less).

 

I've included photos from one of my other T61p unit's Fan/Heatsinks for comparison (an August 2008 08/08 machine) and my other Nvidia units are all the same with a much different looking heat tube running to the Nvidia chip plus an extra upper heat sink above the Nvidia chip which has a grey vinyl pad on top of it (see photos).  Today's replacement even looks like it may have a kink in the bare heat tube running to the Nvidia chip.

 

The tech also mistakenly installed a long screw at the lower left corner of the CPU's heat sink ..... I found it when I later went to remove the KB and palm rest to see why the Nvidia chip was running hotter (because the KB screw was previously a long screw, but it came out as a short screw so I figured he put a long screw inside somewhere where it should not be).   Luckily, I found it at the CPU corner and made the screw swap but that did not resolve the warmer running Nvidia chip.

 

Here is the part number of the Thermal Fan they sent him: 42W2823

 

Could this be a T61 fan/heatsink assembly that was sent to him by mistake? That would explain a lot and can easily be corrected by a return visit sometime in the future.

 

Thanks everyone.

 

Original T61p Fan/Sink Assembly - View A Below:

Original T61p Fan/Heatsink assembly View A:

 

Warranty Replacement Fan/Heatsink for my T61p from Today View A - Below:

Warranty Replacement Fan/Heatsink for my T61p from Today View A

 

Original T61p Fan/Sink Assembly - View B Below:

Original T61p Fan/Sink Assembly - View B

 

Warranty Replacement Fan/Heatsink for my T61p from Today View B - Below:

Warranty Replacement Fan/Heatsink for my T61p from Today View B

___________________________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Bit Torrent
TuuS
Posts: 1,805
Registered: ‎01-02-2011
Location: US
0

Re: T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

I can tell you with a high degree of probablity that that heatsink doesn't belong in that laptop...  *polite version*

 

The fact is I've seen hundreds of these and that is an Intel heatsink, NOT a discrete nVidia heatsink. It's easy to recognise by having two heatpipes instead of three, and it has no heat platform for the nVidia GPU. 

 

I would insist a new service call, with a different technician to do the repair. I don't think I'd let that guy touch my computer, if he doesn't know which heatsink it uses, then there is no way he understands how important the fit and application of thermal paste is for these graphic chips to survive.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
ajkula66
Posts: 7,363
Kudos: 696
Solutions: 732
Registered: ‎11-23-2007
Location: USA
0

Re: T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

I've had situations where the tech arrived with a wrong part.

 

They got sent back after they made the call to ensure that the mistake is corrected ASAP.

 

Having a FRU #  for the proper part in advance helps *a lot* in my experience.

 

Good luck.

Cheers,

George




In daily use: T43pSF, R60F, T410, W510

Backups: T60, T61p, R500F

For sale: T60 (15" SXGA+ IPS), T61p (14" SXGA+ & 15.4" WUXGA),

Rebuilding: A31p, T42p, X24

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W

I build FrankenPads....scary FrankenPads...

S = SATA-mod (on T43/p units only)
F = FrankenPad
L = LED-mod utilizing an UXGA AFFS LED screen


Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
.
Bit Torrent
TuuS
Posts: 1,805
Registered: ‎01-02-2011
Location: US
0

Re: T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

One additional thing you might want to check is if he used one of the longer screws in the heatsink, it may have impacted the bottom of the laptop case after it exited the lower cpu bracket. If there is any buldge on the bottom cover from screw impact you'd be entitled to a new cover...   although if this is one of your rare 08/08 units, the cover replacement would adversely effect it's value in my opinion. If that was necessary, I'd insist on keeping the old cover as proof of what the machine really is.

 

As for the wrong heatsink, I could understand if this was a T61 unit, as they use two different ones depending on the graphic system installed, but this is a T61p, there is only ONE part, so I can't imagine Lenovo making such a mistake. I suspect there is a T61 owner on that guys route that day that now has a T61p fan installed in their system, which won't cause a problem for the T61 owner, but would still be the wrong part nonetheless.   

 

I hope your new technician fixes this correctly for you on monday, and we look forward to a good report.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)
802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

[ Edited ]

Good news ..... It looks and feels okay on the bottom ..... It's my less rare 15.4" 08/07 unit from late-July 2008 with a Lenovo warranty replaced refurbed mainboard containing a 2010 vintage Nvidia FX570 GPU coded 1043A2.

_____________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA

Re: T61p - Warranty Onsite Just Installed New Fan/Heatsink - Nvidia Temps Went Up - Help Please

[ Edited ]

TuuS wrote:

 

I hope your new technician fixes this correctly for you on monday, and we look forward to a good report.


I am pleased to report that the fine and courteous people at the Lenovo Warranty Department shipped the correct fan/heatsink directly to me on their own initiative (apparently so I could verify for myself that it was correct) and then a different tech called the same day to setup an appointment for Friday Aug 3rd between 12 noon and 5 pm.  He showed up at 12 noon sharp, no less.

 

This second tech (from the same contract service company) was superb and he even used an anti-static work pad! ..... unlike the first tech.  

 

He also spent extra time to fully ensure no damage was done from the first tech's work and also watched the temps after boot-up for quite a while (unlike the first tech who practically had one foot out the front door before I could even boot up to check temps).

 

So now my second (of five) T61p units (the very late-July 08/07 unit) is running once again at proper temps after the correct fan/heatsink was installed.   The second tech even paused without any complaining whatsoever to let me take a couple of properly focused photos of its current Nvidia GPU ...... a 2010 GPU with a 1043A2 date code from a Lenovo Warranty mainboard replacement in 2011 for my records!

 

Many thanks to Lenovo Warranty Department and the 2nd technician for a job well done.

 

Nvidia GPU

______________________________________

 

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.