Support in other languages: 
Reply
802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

[ Edited ]

mixz1 ..... Personally, I would not have given up on the Nvidia GPU so quickly as they changed the bumping solder material in July of 2008 and it is very reliable now with cool temps and great gaming performance for it's generation (although, I admit that Win7 ran considerably warmer on the temps when I tested the OS for a short while and determined that I prefer WinXP Pro SP3 for my minimal needs.

 

Cheers

______________________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Fanfold Paper
shunney
Posts: 3
Registered: ‎08-31-2011
Location: Ireland
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

[ Edited ]

Hi,

 

My laptop has the same problem with the beeping/blank screen etc due to the nvidia solder issue, i can get it to start eventually by cooking the hell out of it first !

 

I would like to fix this, so can the admin or anyone please tell me what motherboard upgrade i need to solve this issue ? I realise i'm out of warranty, but i'm a pc tech and can fix this myself if i have the correct new motherboard. 

 

or from the few posts i've read, is it even worth bothering ?:smileysad:

 

my laptop is the T61

 

Thanks for your help

802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

[ Edited ]

Personally speaking, you are probably wasting valuable time and effort trying to salvage a T61 at this point in the game ..... just put it on eBay for parts and move-on to a machine 3 generations newer (and faster).   I'd do the same for my pair of T61p units if they did not still have about one year of on-site warranty remaining (I'll probably sell them on eBay in about 6 to 8 months (while they still have warranty).

_____________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Punch Card
Tpad-Howie
Posts: 17
Registered: ‎08-07-2010
Location: Los Angeles
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

I had my T61p system board replaced in May 2011 at no cost, just a few months out of my 3-year warranty, under the unofficial repair program (as documented in earlier posts of mine in this thread.)  A couple days ago, due to higher than desired thermal levels, I decided to remove and reapply heatsink, anticipating (correctly) that depot repair (the one in Memphis TN did the work,) had been sloppy with thermal grease. 

 

TO MY DISMAY I see the date code on the NVIDIA FX570M chip on the system board they installed is 0825A2, so the 25th week of 2008.  This puts the date in the third week of June 2008, which is before the commonly stated "good" batches of chips starting after the 28th week.  This chip is also marked (see photo below,) U806C428 and G-84-950-A2.

 

Questions: 

1.) How accurate are the stated "bad" vs "good" dates for these chips, and what is the likelihood IBM depot repair installed another "bad" chip in my ThinkPad?  I knew this was (more) likely to happen to non-USA customers, but I thought here in the USA, IBM would not stoop to "repair" the known problem by using components they new were in the same, "bad" batch!

2.) What are my options / suggestions for rectifying this if, indeed, I've been provided a defective repair due to the use of known-to-be defective components?

 

I would appreciate feedback, although not the kind that suggests I simply "move on" to newer technology just because it's 3 years since I spent over $2,300 on a laptop.  That type of advice is neither helpful nor appropriate in the case of this Lenovo Nvidia repair "fiasco." (A thread continuing to 96 pages over this long a period is indicative of an issue that should not be simply swept under the carpet!)

 

(You can click thumbnails for larger pics on my photobucket page.  Included are 2 more pics showing (sloppy) thermal grease application to the CPU by IBM Memphis, TN depot repair.)

 

802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

[ Edited ]

UPDATE as of 07Dec2011:  I meant to say July 1st as the cut-off date, so Howie my appologies (you may have received a vulnerable chip).  Corrections are in bold and strike-out below:

 

Actually Howie, you are only may be good ..... Nivida killed the shipment of chips with bad bumping material around June July 1st 2008.

 

Using the July an Aug 2008 build date (08/08) includes a safety factory built-in to the time-line regarding the date on the bottom of your machine just to the right of your S/N.  

 

Nvidia Chips with a late June date on the chip itself like yours should may be good or bad, IMHO knowing what I know now in Dec 2011 ..... I'd stake my life on it, so no worries, IMHO.

 

I have a T61p with a late July 2008 build date (based on the bottom of the unit and the warranty expiration date).

 

Turns out it had a Week 25 May June 2008 Nividia GPU  that went bad and the mainboard was replaced via onsite warranty with a board that had a 2010 Nvidia GPU.

 

The onsite tech said any June July 2008 date (25th 27th week of 2008 or later) on the Nvidia GPU was good, FWIW

 

_____________________________________________ 

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Punch Card
Tpad-Howie
Posts: 17
Registered: ‎08-07-2010
Location: Los Angeles
0

Re: Http exhibiting 1 long and 2 short beep and black screen

Thanks for the super-fast reply, eecon :smileyhappy:  So if I understand you, the July 2008 "good" date that is mentioned so often is used so as to include the build dates of ThinkPads of that time themselves, but the NVIDIA chips by themselves are good providing they are after JUNE 1, 2008? 

 

Slightly tangential question: Are high(er) temperatures a symptom of a bad chip, or just a symptom of bad heatsinking / the nature of the model?  My T61p (6459-CTO Core 2 Duo T7700 @ 2.4GHz) had CPU idling at 61 degrees Celsius, GPU around 58 (using TPFanControl to read temps.) After my re-do of heatsink with Arctic Silver, seems I reduced temps somewhat, CPU now at 52, GPU at 50 degrees, but with activity I've seen the temps go into the 70s.  Is that "normal" for that model?)

 

Thanks !

802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: Http exhibiting 1 long and 2 short beep and black screen

[ Edited ]

Both my T61p units idle at 58°C and reach 72°C under extreme stress .... and that is with the cheap factory thermal grease.

I'll move to Arctic Silver 5 after warranty expiration (if I have not sold them by then) ..... the 50° C at idle for the GPU with AC-5 is consistent to what others have reported (actually a bit cooler).
____________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Punch Card
Tpad-Howie
Posts: 17
Registered: ‎08-07-2010
Location: Los Angeles
0

Re: Http exhibiting 1 long and 2 short beep and black screen

Thanks again, eecon, for your replies, and the expertise and experience that go along with them.  I will go to sleep a little easier tonight knowing not only that my NVIDIA GPU is "ok" but also that my T61p temperatures are 'normal' :robothappy:

Blue Screen Again
Giang
Posts: 2
Registered: ‎09-06-2011
Location: Denmark
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

Hi Mark_Lenovo.

 

I read your post about the extended warranty on certain T61's.

 

My problem is that I have been experiencing BSOD failures on my 7662-CTO since January this year and thought the videodriver needed an update. After this the BSOD failures came more and more often until last week where my T61 just turned off. I tried to powered it on again and received 1 long and 2 short beep and with a black screen.

 

My warranty just expired in April... is there anything I can do!?

 

I called the support where I live (Denmark) and they were not aware of the problem with the videocards so they could not help me out.

 

Hope you can help me out.

 

Regards

Giang 

 

802.11n
eecon
Posts: 523
Registered: ‎02-13-2008
Location: West Coast, USA
0

Re: T61p exhibiting 1 long and 2 short beep and black screen

[ Edited ]

I can not speak for Mark, but I believe the boat of no-cost "post-warranty" repairs has already sailed.

However, as Mark recommends in his posting at the very front of this thread on page one, you may wish to discretely purchase a Post-Warranty Maintenance Agreement from Lenovo for about US$150 (as long as you have not already reported your S/N and the defect to Lenovo because Pre-Existing conditions are not covered).

If you have already spilled the beans to Lenovo about your machine's defect, then IMHO your best bet at this point is to put your T61 on eBay (for parts) and move-on to a newer generation machine.
_________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.