Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

Hi fellow thinkpadders!

I would just like to enlist your help in solving my dilemma.

About a month ago, I did a full system backup of my system into 10 DVDs using RnR. Good thing I did such since a few days after my thinkpad crashed, thanks to Nero. HOwever, after fully restoring my system using the Thinkvantage boot environment, I noticed a few but significant changes in my thinkpad.

First, the service partition shrinked from 5-7GB to just 700 MB! I noticed that through Diskkeeper, since during that time I was planning to defragment my primary harddrive.

Second, the factory restore option in the RnR console in Windows has vanished in thin air. The only available options are the full sytem restore, Rejuvenate my System, and Restore Files. When I checked the RnR in thinkvantage boot environment, factory restore is also gone. Before that problem occured, I was able to utilize such once (that was about 1.25 months ago).

What happened to my service partition? Why can't I perform factory restore anymore? Can I still do something to fix what has been "broken", if there are any? I am planning to go to the IBM service center to have my thinkpad checked up and possibly serviced, but given my place of residence here in singapore, it's very tiresome to storm the service center.

I hope anyone could help me solve my dilemma, since I have been bugged by such for the past few weeks. I can't seem to concentrate on what I am doing during the day since I am constantly asking myself if there's any wrong I have done that made my thinkpad as such.

Btw, I am using a T61.

Thanks a lot in advance!
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

What do you mean by "I did a full system backup of my system into 10 DVDs using RnR"? Did you make a set of recovery discs or backup the entire system or both?
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

Hi there!

Hmm.. I don't know what to answer to your question. I think I did the full system backup, and it had the label "base".

Could you please tell me what happened to my system? Thanks. :smileyvery-happy:
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

I don't know what happened to your system. I don't have enough information.
Can you still make a set of recovery discs? Start/All programs/ Thinkvantage/ Create Recovery Set.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

I just checked what you said, and yeah, the create recovery media still appears. :smileyvery-happy:

There's an option that i could make recovery disks to perform factory restore. And it also says it doesn't support DVD-RAMs for the first disk.

But does it mean I couldn't do any factory restoration using the supposedly hidden partition?


Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

I have an update..

I was fiddling with the Create Recovery Media option, and when I tried doing the Recovery Discs and clicked Ok, a dialog box said that "The files required for creating the rescue media cannot be found".

I think.. my service partition is doomed.. :smileysad:(
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

I think so too. You need a set of recovery discs. I know it's too late now but that is why making recovery discs should be the very first thing you do when you get a Thinkpad.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

do you think i can get a set from the IBM service center? is it still part of my warranty? the reseller where i bought my thinkpad didn't tell me about it.
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

I don't know how they will handle it in Singapore. I guess you will have to see what the local service center will do for you.
Sorry, I can't help with that.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Paper Tape
jaibautista
Posts: 9
Registered: ‎04-16-2008
Location: Singapore
0

Re: What happened to my Hidden Partition? I also couldn't perform Factory restore in RnR

Haha. it's okay dude. Thanks anyway for the insight!

Once I go there I will post my experience in this forum. :smileyvery-happy: