Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
tooquick
Posts: 6
Registered: ‎03-23-2008
Location: California
0

When typing the curser jumps around. I think this started happening after an update too.

My T61 laptop is about 2 months old and after one of the first updates I did the curser started jumping around when I type. It doesn't do it all the time, but when it does happen it is very annoying, because I have to go and delete the mistake and find where it started. I beleive it might have been an update through the Thinkvantage update module. Has anyone had a similiar problem? Can anyone help me? Thanks in advanced.
Fanfold Paper
tooquick
Posts: 6
Registered: ‎03-23-2008
Location: California
0

Re: When typing the curser jumps around. I think this started happening after an update too.

I think a solution to my problem could be to uninstall the update, but I don't know how to do this. I checked the update history and for some reason it says there hasn't been any updates. I went to the uninstaller and I didn't see anything to uninstall the update.

Any suggestions?
Retired Moderator
tfflivemb2
Posts: 70
Registered: ‎11-22-2007
Location: Wisconsin

Re: When typing the curser jumps around. I think this started happening after an update too.

Just curious, are you sure that it isn't the sensitivity level of the touchpad?  I know that since I have been using my T61, I keep moving the cursor around.  (I have the touchpad disabled on my R40),
T61,T42(x2)T41,T40(x2),R40,T30(x2),T23(x3),T21,T20,X20,A31,A21M,600/E/X(multiples of each),770X,i1400(x2),760XL,760ED(x2 w/base),380XD,755CD,750P,360P,365X,560X,701C/CS,730T,PS/Note
Fanfold Paper
tooquick
Posts: 6
Registered: ‎03-23-2008
Location: California
0

Re: When typing the curser jumps around. I think this started happening after an update too.

[ Edited ]
Thanks for the response tffilvemb2 I don't think it is the touchpad though. I don't have this problem using other laptops only this one. I may try disabling the touchpad just to make sure . Thanks again for the resposne, if anyone else has a suggestion i would appreciate it.

Edit: can someone tell me how I can diable the tapping feature of the touchpad. I want to keep the scrolling feature but disable tapping. I am using a t61 and have vista home edition.


Message Edited by tooquick on 03-28-2008 12:08 AM
Fanfold Paper
tooquick
Posts: 6
Registered: ‎03-23-2008
Location: California
0

Re: When typing the curser jumps around. I think this started happening after an update too.

I still couldn't find out how to turn off tapping on windows vista. I went to control panel and mouse, but there was nothing in there to turn off tapping. I have a T61 running Vista Home Edition, can anyone help me out? Also when I click on the control panel<mouse it says unable to connect to synaptics driver. Could this be the problem?
Fanfold Paper
tooquick
Posts: 6
Registered: ‎03-23-2008
Location: California
0

Re: When typing the curser jumps around. I think this started happening after an update too.

[ Edited ]
Update: OK I think I finally found the problem, but I have another problem in trying to fix it. On 9/26/2007 there was a synaptic pointing device update released, but I can't download it. It says failed and gives me code 80070103. I googled this, but couldn't find any solutions on how to get this installed. There is one other update that keeps failing, but it is for microsoft office and I don't need it. Please help if I could get this installed, it may fix the problem and if not, I should be able to at least disable the tapping.

Update: I think the wrong driver was installed on my computer. I downloaded a synaptics driver and installed it and now when I go to control panel>mouse it detects the pointing device and lets me configure it. I still don't know if it will fix the original problem with the curser jumping around, I will have to just use the computer and see if this problem is still occuring.

For anyone who has a similiar problem as me, I suggest downloading and installing the synaptics driver.


Message Edited by tooquick on 04-03-2008 05:17 PM
Paper Tape
AA2647
Posts: 3
Registered: ‎10-23-2008
Location: Canada
0

Re: When typing the curser jumps around. I think this started happening after an update too.

I'm not sure if it has anything to do with the touchpad sensitivity.   I decreased the senstivity under the Synaptics settings (the one which has to do exactly with this error....I.e. reduce sensitivity while typing), but this 'jumping around' error still occurs.  I tried upgarding the drivers and then came back to the original drivers sent out from Lenovo, and this still happens.  I haven't been able to find a solution, so I figure this is just an error with the Lenovo laptops.  What I do now is after I start typing, I move the mouse cursor to the furthest edge of the screen so if this 'jumping' error happens, I don't accidently lose a bunch of the material that I've typed.  That's a work-around solution I suppose.

What's DOS?
minny
Posts: 1
Registered: ‎04-14-2010
Location: maryland
0

Re: When typing the curser jumps around. I think this started happening after an update too.

I've had the problem. This fixed it for me. Go to Control Panel (I have Vista -  go to Control panel, Classic View)

 

Control Panel

 Mouse Icon or Mouse properites.

Click on  Pointer Options and uncheck or clear the box that says "Enhance pointer precision."

Then click "Apply"

 and then OK.

 

This worked for me.  If  you still have the problem, I refer you to other to other answers in the thread here.

 

 

Blue Screen Again
cedawson
Posts: 2
Registered: ‎06-15-2010
Location: Florida, USA
0

Re: When typing the curser jumps around. I think this started happening after an update too.

[ Edited ]

The same thing happens with my T500 running Windows 7.  Lenovo sent me a new keyboard and I installed it but it did nothing to correct this annoying problem.  Anyone have any more suggestions?

 

Deselecting "Enhance Pointer precision" did not solve the problem.

Fanfold Paper
Flyright
Posts: 12
Registered: ‎01-13-2011
Location: San Diego
0

Re: When typing the curser jumps around. I think this started happening after an update too.

This behavior started recently on my T420 with Windows 7 64 bit.  It's been very frustrating since it's intermittent, although getting worse.  Also occurred after updates, don't know whether it was a ThinkVantage update or a Windows update - I do both frequently so not sure which one did it . . . or even for sure if it's related to any update at all.  Some internet forums suggest it is a design flaw which causes the notebook frame to exert pressure on the touchpad.  

 

I've played with all the touchpad/pointer settings without any effect.  What did work better than anything else so far is a free utility called "Touchfreeze" which helped a lot but there are still instances when it occurs when typing within a text box such as this one I'm typing in now.  I'm using my T400 to type this.  The T420 is only marginally useful until I get to the bottom of this.  Not only does the cursor/pointer jump around the screen and interrupt text writing, it also jumps around and selects random things like ads and various non-sensical options almost like there's a ghost in the machine fighting me for control.  Very irritating!  

 

I've run the Windows Scanner, my NOD32 scanner, cleaned my system and re-booted many times, all to no avail.  I've got all the latest drivers and updates, although I haven't done anything with the BIOS that I can recall.

 

Anyone have any new thoughts about this problem?

 

Thanks,

 

Mike