Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
DarkWolf
Posts: 1
Registered: ‎03-17-2008
Location: Germany
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

[ Edited ]
Hello,

at first, please excuse me for my bad englisch, i`m from germany...

Can anybody tell me, if there is any solution for this issue, i got the same T61 with this w-lan card and
i have the same problem. Does it help to change the card ?

Thanks for any answer.


Message Edited by DarkWolf on 03-17-2008 03:35 PM
Paper Tape
statman12
Posts: 9
Registered: ‎02-23-2008
Location: United States
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

Dark Wolf, I just received the new card but haven't had the time to install it yet. I will post the results when I do install it.
Paper Tape
statman12
Posts: 9
Registered: ‎02-23-2008
Location: United States
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

Found the time to install the new card provided by Lenovo. Interesting.... they sent me an Atheros AR5BXB6.
Installed the card but it did not work. Called Lenovo support, they asked me to download new drivers and it worked. Right now I am typing this update on my T61 without any disconnects.

Hopefully, this resolves the issue.
at
What's DOS?
at
Posts: 1
Registered: ‎06-27-2008
Location: Israel
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

Anyone that has a problem with 4965AGN (connecting,disconnecting ....)is advised to download the drivers

from the Intel web site!!!!!

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2753

 

They have more updated drivers to the 4965AGN !!

Serial Port
buhaw12
Posts: 15
Registered: ‎06-29-2008
Location: Charlotte, NC, USA
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

[ Edited ]
I have a T61 with the same wireless card, and also experienced issues (one day after receiving my laptop). Initially it connected fine, however only after a few hours I was unable to reconnect. I logged into my router and found out it was actually blocking it due to a perceived smurf attack. I had the same problem when trying to connect at a hotel. I found out the issue was because the Lenovo/Intel wireless software and built in Windows wireless software were trying to connect simultaneously. To correct this, go to "Network and Sharing Center", "Manage Wireless Connections" on the left pane, then click on the network your trying to connect to and remove it. When you try to connect again, Windows will pop up a window and ask you to set a profile for a new wireless connection; always cancel this or you'll have the same issue again. I have yet to find a way to disable this prompt (although I'm sure there is). Hope this helps.
Message Edited by buhaw12 on 06-29-2008 11:31 PM
Kevin
T61 7664-1JU (except with 4 GB of ram)
Paper Tape
LeisureHat
Posts: 3
Registered: ‎08-30-2008
Location: UK
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

[ Edited ]

I had similar problems with my T61 using XP SP2.

For months I had no problems until last night my connections kept on dropping after a short time when connecting via ThinkVantage Access Connections. At first I thought it was my router; so I reset it but the problems persisted. I found, however, that the problem was more likely due to the ThinkVantage Access Connections having a conflict with Windows/Intel’s own Wireless connections utilities. After much hair pulling and futile router setting modifications, I found that after going into the Services and stopping (and disabling) the Wireless Zero Configuration service, I was able to connect and KEEP connected via ThinkVantage Access Connections.

More than likely the Internal Systems / Tech admin people at the company I work for had rolled out some update/system modification that caused this problem to happen.

Fingers crossed, it seems to work OK now.

 

Carl 

Message Edited by LeisureHat on 08-30-2008 09:09 AM
Message Edited by LeisureHat on 08-30-2008 09:10 AM
Paper Tape
scubapilot2000
Posts: 2
Registered: ‎09-01-2008
Location: San Jose
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

I'm having the same problem. The most annoying thing is the router freezing. We've got 5 computers around the house that are connected and when we try to launch the T60, everything goes to crap.

 

I've got a T60 running XP. Can someone walk be through disabling the right services to resolve the conflicts?

 

Thanks.

Paper Tape
scubapilot2000
Posts: 2
Registered: ‎09-01-2008
Location: San Jose
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

Can someone help? I'm still struggling with this. It's probably an easy thing to do but I just can't figure it out.
Punch Card
keepfaith
Posts: 41
Registered: ‎06-16-2009
Location: USA
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

to buhawxp

 

can we do your method in windows xp sp 3. i tried but cant see vista options there to do it.

What's DOS?
Dman
Posts: 1
Registered: ‎07-31-2009
Location: Calgary, Canada
0

Re: Wireless Connection Problems with a Intel Wireless WiFi Link 4965AGN

I am having the same problem. Has a solution been found as of yet or do I replace the WiFi Card? Thanks.