Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
vonnii
Posts: 2
Registered: ‎04-29-2012
Location: Australia
0
Accepted Solution

Cannot connect to internet due to missing wireless radio button

I'm using a Thinkpad Edge 11 and I just updated the BIOS utility (don't even know why i did that in the first place) using this link: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014926#version 

I checked the BIOs version and it matches to my laptop (86ET31WW (1.15)) 

 

However now I cannot connect to the internet. I've tried troubleshooting my wireless connections and it tells me to switch on my 'wireless capability' on my laptop. I'm assuming that it's referring to a switch that can turn my wireless on and off but the laptop model that i have don't have that button at all. 

 

I've installed the access connections program, but it also tells me to switch on a button on my laptop. 

 

I've already checked my BIOS setup and the wireless shows that it's enabled there. 

 

I have a feeling that I might have downloaded the wrong BIOS update but i don't know how to uninstall or undo it. Could someone please refer me to another BIOS update that i should use ? or any other method so i can turn my internet connection back on??? I am very inexperienced with computers... any help would be appreciated. 

 

here are some additional information that might help about my laptop: 

windows 7 professional 64 bit 

Intel WiFi Link 1000 BGN 

 

thanks in advance. 

Community Moderator
zoltanthegypsy
Posts: 3,531
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: Cannot connect to internet due to missing wireless radio button

Hello and welcome,

 

What happens when you press F9 (with windows running)?

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

Paper Tape
vonnii
Posts: 2
Registered: ‎04-29-2012
Location: Australia
0

Re: Cannot connect to internet due to missing wireless radio button

Hi. 

 

When i press F9, a black box comes up, looks really similar to the access communications one. there's 2 tabs that says 'location profile' and 'wireless radio'. 

it lists that the hardware wireless radio switch - status is OFF and it's asking me to turn on the hardware wireless radio switch. 

 

Von. 

Community Moderator
zoltanthegypsy
Posts: 3,531
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: Cannot connect to internet due to missing wireless radio button

So, the popup window doesn't look like the one in this KB?

 

Is there a wifi switch on Thinkpad E420 or E520 Edge?

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

What's DOS?
Tancha
Posts: 1
Registered: ‎12-14-2012
Location: Norway
0

Re: Cannot connect to internet due to missing wireless radio button

Hi, 

 

I have absolutely the same problem. I have Lenovo Think Pad edge 11, 2545-3PG

And pop-up window looks different,

it just shows me that I have to turn ON wifi radio. 

and while trying to connect to internet it says that "'wireless capability" is disabled...

 

Wifi is ON in Bios 

 

I tried to reinstall different drivers for Wifi, but it didn't help..