Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Hekla
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
0

E320 turns off after 4/5 seconds and no access to bios menu

About an hour ago, when I opened my E320 after having moved it to another room, the OS (Ubuntu) froze and I was forced to reboot it. However, when it tried to power up , it did so for about 4 or 5 seconds, turned off, and did so again. Now I cannot turn it on without it doing this. Currently I am leaving it with the battery out but that hasn`t helped so far. How might I go about stopping this from happening?

 

Thank You

topmahof
Posts: 3,243
Topics: 37
Kudos: 374
Solutions: 240
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: E320 turns off after 4/5 seconds and no access to bios menu

Hi Hekla and welcome to the community,

 

Will it boot and run off of a live cd or flash drive?

 

If you can boot from a live linux, run a diagostic on the hard drive.  

 

Dave

 

 

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10, Yoga Tab 2 Windows 8.1
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
Hekla
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
0

Re: E320 turns off after 4/5 seconds and no access to bios menu

Nope. Sadly, as far as I can tell, it won't boot off anything and I cannot get to the boot menu.

topmahof
Posts: 3,243
Topics: 37
Kudos: 374
Solutions: 240
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: E320 turns off after 4/5 seconds and no access to bios menu

Inspect the USB ports, make sure none are damaged.

 

If not, take out the battery and the ac adapter and hold the power button down for about 20 seconds. Then plug in just the ac adapter and try to start it up.

 

Dave 

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10, Yoga Tab 2 Windows 8.1
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
Hekla
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
0

Re: E320 turns off after 4/5 seconds and no access to bios menu

I'm afraid that doesn't appear to work.
topmahof
Posts: 3,243
Topics: 37
Kudos: 374
Solutions: 240
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: E320 turns off after 4/5 seconds and no access to bios menu

Hate to say it, but it sounds like it's time to make a call to service.

 

Dave

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10, Yoga Tab 2 Windows 8.1
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество