Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Adleray
Posts: 2
Registered: ‎10-15-2011
Location: United States
0

E420 Shuts Off When Plugged In

I have had my E420 for about a month and it started randomly shutting off. The battery is not dieing and windows is not shutting down, the machine just stops entirely. After playing with it more, I have found that it stays on until I plug it in. When I plug it in it starts getting noisy and the usage stats go off the charts. Any ideas?

Guru
ColonelONeill
Posts: 7,122
Registered: ‎12-26-2009
Location: Toronto
0

Re: E420 Shuts Off When Plugged In

Is it overheating?

Is there a rogue process that is consuming all of the available CPU time? Evidence would include lag, high CPU usage meter readings, and poor battery life.
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Paper Tape
Adleray
Posts: 2
Registered: ‎10-15-2011
Location: United States
0

Re: E420 Shuts Off When Plugged In

It is not overheating when it is not plugged in. When I plug it in, all of a sudden, the CPU usage meter goes through the roof and then it shuts down. It has even shut down the instant I plugged it in before. The battery life is still really good.

Guru
ColonelONeill
Posts: 7,122
Registered: ‎12-26-2009
Location: Toronto
0

Re: E420 Shuts Off When Plugged In

Can you try running HWMonitor right before plugging it in and seeing if the temperatures go up suddenly right before it dies?

Does it work if you boot on AC into Safe Mode or into an Ubuntu live CD/USB?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
random903
Posts: 2
Registered: ‎10-26-2011
Location: Ecuador
0

Re: E420 Shuts Off When Plugged In

Had the same problem here for a day. Couldn't get it to turn back on without unplugging, removing battery, replacing battery, and then turning back on with battery power. One plugged back it in was only a matter of time before it shuf off again.

 

I did not notice any overheating (no palpable heat, no fan noise) and the CPU monitor stayed normal for me, as far as I can tell. But the shut downs were so immediate - like flipping a switch, that it was hard to tell.

 

At the end of the day it shut off the moment I plugged it in. Now it won't turn back on at all. RIP Lenovo Thinkpad E420, at 4 months.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: E420 Shuts Off When Plugged In

@adleray,

Try booting into BIOS without AC plugged in ... wait a bit then while in BIOS, plug the AC in and see if it would shut down the laptop.

Or you can try Colonel's suggestion would be good as well.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3