Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
Heymatt123
Posts: 17
Registered: ‎09-19-2011
Location: Hong Kong
0

*E420 problems! help

[ Edited ]

 

1. When i close my laptop, it goes to sleep, sometimes, it dosent load properly. i only end up seeing the desktop picture background, all the stuff like taskbar isnt there. only the desktop picture background. so i just close the lid again, and open it up again , then it goes back to normal. its just strange.

 

2. brightnes problem mentioned in another post,  0-1 level equal to like 10 .  level 2 is the darkest and everything up is normal. I believe its the hotkey feature intregration update that caused this problem. becuse i didnt have the brightness problem at first, then i used system update, it updated the hotkey feature , and i think thats when the problem came ( i believe).

 

Thats all the problems i have so far. does anyone else get these problems? If could get some answers that would be great.

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: *E420 problems! help

hey Heymatt123,

have you tried updating your bios yet ?

at the same time i would suggest uninstalling and reinstalling the power management software as well as the hotkey feature





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Punch Card
Heymatt123
Posts: 17
Registered: ‎09-19-2011
Location: Hong Kong
0

Re: *E420 problems! help

Great, thanks for your reply! :smileywink:

How do i update my bios, through system update or do i have to do that manually through the lenovo website?

 

Will try reinstall.

 

 

Another problem i got is the battery percentage when charging. Some times the battery percentage gets stuck at 96% or 98% or 99% and stays like that forever. Somedays like when i use the battery down more, its normal and the battery charges all the way to 100%. Its very odd. 

 

I guess i should reinstall  the power management software overall.

or is this a known problem?