Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Cleo_Lenovo
Posts: 2,167
Topics: 81
Kudos: 263
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

[ Edited ]

Hi Gregi,

James is no longer working with Lenovo. I'll take over his tasks temporarily. Thanks for the pdf you provided. It's really good with pictures to show the settings clearly. I appreciate others to share the same as well.

How hot is hot? That is very subjective.  It'd be good if there is a tool to measure the temperature so i could inform the engineers respectively.  Try HWMonitor and let me know the temperature.


Thanks!!

 

Regards,

Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Punch Card
Benik3
Posts: 50
Registered: ‎10-22-2011
Location: Czech Republic
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

[ Edited ]

I tested it little.
I switched to Intel GPU, when the fun was stoped.
Then I turned on GPU stress test and the temp in 1-2minute increase to 60°C then it was slower (the GPU stress didn´t drastic).

I didn´t test the maximum temperature...

bss
Paper Tape
bss
Posts: 7
Registered: ‎12-28-2011
Location: Slovenia
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

In my case the laptop was idle (no cpu load). Because of the fan not working propery, it got very warm (lets say aprox. 40-45 C) on the outside near A,S,D keys - in an area of a palm. I have also checked the CPU temperature and it was about 80 C which is way too hot for no cpu load. 

 

I have also started a thread on ubuntu forum (since I'm also running linux): http://ubuntuforums.org/showthread.php?t=1900942

Punch Card
Benik3
Posts: 50
Registered: ‎10-22-2011
Location: Czech Republic
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

80°C in idle? it´s strange
bss
Paper Tape
bss
Posts: 7
Registered: ‎12-28-2011
Location: Slovenia
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Well if the fan does not throtle up, it not so strange

 

I think the problem lies in the temperature monitoring when the discrete graphics is powered down.

Punch Card
niksbenik
Posts: 11
Registered: ‎01-09-2012
Location: Slovakia
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Greetings,

 

I  have noticed this problem while gaming with Select the graphics processor based on application needs option in CCC selected. An application was using the 6630M, of course. The latest drivers and BIOS here.

Punch Card
Gregi
Posts: 27
Registered: ‎11-22-2011
Location: Poland
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update


Cleo_Lenovo wrote:

Hi Gregi,

James is no longer working with Lenovo. I'll take over his tasks temporarily. Thanks for the pdf you provided. It's really good with pictures to show the settings clearly. I appreciate others to share the same as well.

How hot is hot? That is very subjective.  It'd be good if there is a tool to measure the temperature so i could inform the engineers respectively.  Try HWMonitor and let me know the temperature.


Thanks!!

 

Regards,

Cleo


How hot is hot ?

Well, I think it is obvious that the cooling system doesn't work when graphics is manually switched to integrated as I described in the file. The casing under my hands feels hot and after some time it is uncomfortable. On other graphics settings, fan works and it feels, because, casing doesn't get hot.

But I run HWMonitor just to provide some numbers. Just with web browsing and reading temperature is:

Core/Package : reaches 69  C

Hard drive: 48 C

After longer time it will go higher.

If I applied some more load on system it surely would go higher because fan doesn't work at all. There is significat difference between work of cooling system of integrated and discrete graphics or automatic setting (then it's ok, as I described earlier)

 

bss
Paper Tape
bss
Posts: 7
Registered: ‎12-28-2011
Location: Slovenia
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

I got aprox. the same results. Up to 80 C in idle. If I then switch to discrete graphics the cooling system responds and cools it down to 50 C which is normal. And I have these  problems on both windows and linux.

Punch Card
Benik3
Posts: 50
Registered: ‎10-22-2011
Location: Czech Republic
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

[ Edited ]

You have realy high temperature. With integral graphic on max power (AC pluged) I had in idle (browsing web etc) only 45°C on both cores after 2 hours...

With dedicated card I have about 50°C in idle (some times fan only rapidly deflates hot air).

Punch Card
Gregi
Posts: 27
Registered: ‎11-22-2011
Location: Poland
0

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

So you guys have exactly the same situation. Temp can go very high especially on AC, because on battery CPU run up to 50% power by default on "energy saver" or other similar power plans. And like you said, if you switch to discrete, fan starts at once and immidiately cools system down to normal, desired temperatures.