Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
elrasho
Posts: 7
Registered: ‎02-06-2012
Location: UK
0
Accepted Solution

Fram rate dip when on battery even though using 'Maximum Performance' power

[ Edited ]

I was running the Super Street Fighter 4 benchmark using High Performacen power option with AC plugged in. CPU-Z showed my CPU at 3Ghz as expected. I unplugged the AC during the benchmark and even though CPU-Z showed 3Ghz my FPS dipped from 85fps to 45fps.

 

FIX: Go to Graphics Properties and set PowerPlay to Maximum Performance in the battery section

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Fram rate dip when on battery even though using 'Maximum Performance' power

You should update the display driver version and Power Manager software after this check the issue.

 

Also, check if the issue persist only in Super Street Fighter 4

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
elrasho
Posts: 7
Registered: ‎02-06-2012
Location: UK
0

Re: Fram rate dip when on battery even though using 'Maximum Performance' power

If you look in my post I edited it in green showing the fix. Thanks anyway.
tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Fram rate dip when on battery even though using 'Maximum Performance' power

Yes, this is the fix for the issue. As it is the step which need to be done if the issue is persist after applying this settings also.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!