Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Guru
ColonelONeill
Posts: 7,075
Registered: ‎12-26-2009
Location: Toronto
0

Re: Help to disable TouchPad on E320

Regardless... There should be the Touchpad option in BIOS...
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

I really don't see an option in BIOS, is it in I/O access or some sort? I disabled some components there, but none of them is related to mouse
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

I reinstalled the whole OS, after first restart, I installed UltraNav dirver, and the UltraNav tab is present now, but I now face another problem.
the trackpoint travels the opposite direction, right button and middle button doesn't work, I think I should post another thread for this problem.
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

I fixed this problem by reinstalling OS and the driver several times, and it is gone, I have no idea what was the cause.