Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Help to disable TouchPad on E320

Hi,

I would like to disable the touchpad on my E320 Model:1298RS2
But I cannot find an option to do so in the BIOS (ver. 1.14) nor "Mouse" in the "Control Panel".
I'm using a clean install Windows 7 home basic sp1 64bit with all the latest drivers from Lenovo websie and updates from Windows.
I installed UltraNav Driver 15.3.27.1 alone, I find no UltraNav tab in Control Panel, then I installed  UltraNav Utility, I still can't find the tab.
YiFan
Paper Tape
NitroG42
Posts: 7
Registered: ‎12-06-2011
Location: France
0

Re: Help to disable TouchPad on E320

Go to control panel, then go in Mouse.

Here, you will find a tab UltraNav. You disable the touchpad there, but also by activating the icon in the systray, and by doing a left click, you have the option to disable the touchpad or the trackpoint.

Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

thanks for the reply, but I don't have the tab in "Mouse" - "Control Panel" though I installed the nav driver and utility

Paper Tape
NitroG42
Posts: 7
Registered: ‎12-06-2011
Location: France
0

Re: Help to disable TouchPad on E320

[ Edited ]

Okay, did you try to uninstall UltraNav driver, then reinstall it ?

Reinstalling with admin rights maybe ?

Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

yes, I did, I am the Adminstrator, net user administrator /active:yes when I install the Win 7, I even reinstalled the whole OS

Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

I also tried ThinkVantage System Update. The first time I ran it, it detects several updates include UltraNav driver, so I installed the driver via System Update. After restart, UltraNav driver is no longer in the System Update list, but the UltraNav tab is still missing
Guru
ColonelONeill
Posts: 6,845
Registered: ‎12-26-2009
Location: Toronto
0

Re: Help to disable TouchPad on E320

Strange...

There should be an option in BIOS for disabling it.

Look under Config > Keyboard/Mouse > Touchpad.
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

I update BIOS to 1.14 without going to in the old version, therefore I don't know if there is an option to disable the touchpad in the old BIOS.

Paper Tape
NitroG42
Posts: 7
Registered: ‎12-06-2011
Location: France
0

Re: Help to disable TouchPad on E320

Can you go to the device manager, under mouse, and look if it is a Synaptic/Ultranav or something like this which is detected ?
Maybe the touchpad use window driver, and you can't change anything because of that.
Ctrl-Alt-Del
supaethan
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0

Re: Help to disable TouchPad on E320

[ Edited ]

I only have a mouse plugged in, the UltraNav tab is not there even when the mouse is unplugged.
I think it's because I installed a clean Windows 7 without all the Lenovo software and I must be missing someting, but I'm sure I did install all the drivers. Later when I'm not busy, I might install the OS again just to see what will happen.

http://postimage.org/image/pczjrok3l/

[url=http://postimage.org/image/pczjrok3l/][img]http://s8.postimage.org/pczjrok3l/driver.jpg[/img][/url]

http://postimage.org/image/ewjfpcl35/

[url=http://postimage.org/image/ewjfpcl35/][img]http://s8.postimage.org/ewjfpcl35/mouse.jpg[/img][/url]