Support in other languages: 
Reply
Token Ring
len0v0
Posts: 56
Registered: ‎10-02-2010
Location: USA
0
Accepted Solution

How to disable mouse stop on keyboard press?

Whenever I press a key on the keyboard, the touchpad stops working for about a second. How can I disable this behaviour?

 

Thinkpad Edge E320.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: How to disable mouse stop on keyboard press?

The issue could be happening due to resource conflict.

 

Kindly uninstall Keyboard and TouchPad driver then install the updated Ultra Nav driver

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6hgx50ww.exe

 

If the issue persist kindly update the BIOS and check the issue.

 

I'm sorry that you have had trouble with the touchpad

 

Best Regards,

Tanuj

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Guru
ColonelONeill
Posts: 6,348
Registered: ‎12-26-2009
Location: Toronto
0

Re: How to disable mouse stop on keyboard press?

This:
http://forums.lenovo.com/t5/T61-and-prior-T-series-ThinkPad/Touchpad-freezes-for-a-second-after-a-ke...

Do update your drivers anyway though.
W520: i7-2720QM, Q2000M at 1080/700/1400, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Token Ring
len0v0
Posts: 56
Registered: ‎10-02-2010
Location: USA
0

Re: How to disable mouse stop on keyboard press?

Hi!

 

This worked great. I already had the UltraNav driver installed.