Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
kazoobers
Posts: 5
Registered: ‎12-18-2011
Location: Edmonton, AB
0
Accepted Solution

How to turn off zoom feature on touchpad

I bought a E520. I am not liking the touchpad on this thing. It hangs up and does not respond a lot of times.

 

The biggest thing that irks me is that my screen will zoom in and out when I run my finger along the touchpad or when tapping it. I know you can use the "pinch" with two fingers to zoom in and out but mine will zoom with just a tap of one finger.

 

Someone must know how to disable the zoom feature. Can you describe in detail to me how to do that? I called Lenovo support about it and the guy said it might be a software or hardware problem and told me to take it into a repair facility. There must be a way in settings to turn that off. I just want the touchpad to work normally, as in move the cursor around.. thats it, nothing more.

 

Can someone help me with this??

DAF
802.11n
DAF
Posts: 120
Registered: ‎08-12-2008
Location: Florida, USA
0

Re: How to turn off zoom feature on touchpad

[ Edited ]

In Control Panel go to Mouse -> UltraNav -> TouchPad Settings -> Application Gestures -> Pinch Zoom -> uncheck the Enable Pinch Zoom box. Enjoy!:smileyvery-happy: I did not like it either! You can fine tune all the touchpad features to your liking right there.


E420, i5, 8GB, 500GB/7200, 32GB mSATA, Win 8.1 Pro x64
T61, 4GB, 500GB Hybrid, Win 8.1 Pro x64
Paper Tape
kazoobers
Posts: 5
Registered: ‎12-18-2011
Location: Edmonton, AB
0

Re: How to turn off zoom feature on touchpad

Thanks DAF!

What's DOS?
jojojo09
Posts: 1
Registered: ‎07-17-2014
Location: Georgetown, MA
0

Re: How to turn off zoom feature on touchpad

Thank you so much for answering this! It was driving me absolutely crazy!!