Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
dsannymatts
Posts: 1
Registered: ‎11-19-2011
Location: Rhode Island, USA
0

Integrated Camera Problem E520

I have just come across the problem of the communications utility telling me that the camera is currently being used by another program when one is not opened. Because of this I am unable to change the settings associated with the camera. I have reinstalled the communications utility and the driver software. Any suggestions are welcome

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: Integrated Camera Problem E520

hey dsannymatts,

welcome to the forums and for this, we recommend to uninstall every software from the add/remove program list that has access to the camera; Windows Live Messenger, Skype, etc.

Restart your unit after that. In My Computer, you should still have a camera icon. Launch that and see if you're still getting the early error.

If it still does, head over to device manager and search for the camera. Uninstall the driver here and windows should then install its own generic camera driver.

Restart unit, go back to My Computer and try again. See if it occurs when generic drivers are use.

Once testing has been done, install this >> http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS015018

and test again.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.