Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
lambda
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0

New E320 insists there is no OS, now BIOS problems

[ Edited ]

I've saved up for a while to buy my new laptop. It's a Thinkpad E320 with i3-2330M and 4 Gigs of RAM. I bought it without an OS (though the shop claimed FreeDOS).

Optimistically, I put an Ubuntu on a stick and installed it (x86-64, 11.10). After a reboot, the laptop tried to boot from network, and then claimed "No OS installed." I re-installed Ubuntu, same.

I changed the boot order. I marked the partition as bootable. I re-installed, now a fourth time, but still the very same problem.

After now fiddling with the BIOS so often it doesn't even go past showing the BIOS screen any more, with or without USB. And I am desperate... I am frightened I've spent a lot (for me) of money for a decorative piece of plastic/metal.

 

EDIT: The problem with the BIOS now is this: It shows the screen for about 10 seconds, then there is a 'beep' and it reboots, showing the bios screen for 10 seconds, then reboot, etc

Guru
ColonelONeill
Posts: 6,794
Registered: ‎12-26-2009
Location: Toronto
0

Re: New E320 insists there is no OS, now BIOS problems

Does a Windows install disc work?

Can you reset the BIOS by pulling the CMOS battery and leaving it out overnight?

http://support.lenovo.com/en_US/downloads/detail.page?DocID=UM007888
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
lambda
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0

Re: New E320 insists there is no OS, now BIOS problems

I don't have a Windows install disc. I have no use for Windows anyway.

 

And I've returned it to the shop yesterday and am waiting for a replacement.

Blue Screen Again
lambda
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0

Re: New E320 insists there is no OS, now BIOS problems

I have received a replacement device, and it has exactly the same problem.

 

I just want to use my new bought device, why am I not allowed to? Does "no OS" in the specs mean that no OS can be installed ever?