Support in other languages: 
Reply
What's DOS?
candide
Posts: 1
Registered: ‎10-15-2011
Location: Austin, TX
0

Noise issues with Edge E420

[ Edited ]

I'm having some issues with noise from my new Edge E420 laptop. So far everything's running smoothly, no slowdown or performance issues, but the noise coming out of the machine is bothersome. It happens when I'm doing a task, such as browsing the internet, but it also happens when the computer is sitting idle. I don't know what precisely is making the noise, but I suspect it's either the CPU or hard drive. The fan does make slight noise that is sort of a constant whir, but this other noise is intermittent (although frequent) and sounds like the typical computer "thinking/processing" noise but not high pitched. I had some earlier troubles with noise that was high pitched, which I rectified by turning off the CPU power management in the BIOS utility. Anyone else experience this noise issue before? If it was only every once in a while I could live with it, but the noise is constant. It's really driving me nuts!

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: Noise issues with Edge E420

hey candide,

could you use this hardware maintenance manual >> http://support.lenovo.com/en_US/guides-and-manuals/detail.page?DocID=UM006567

and open your unit and clean the interior, especially the fan area and the vent near it.

btw, is your E420's bios at version 1.16/1.07? if it isn't, do go to http://support.lenovo.com and update.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Guru
ColonelONeill
Posts: 6,348
Registered: ‎12-26-2009
Location: Toronto
0

Re: Noise issues with Edge E420

Is it a chattering or clicking noise?

I assume you don't have an SSD. Can you try defragmenting the drive?
W520: i7-2720QM, Q2000M at 1080/700/1400, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase